<!DOCTYPE html><html lang="en"><head><title>US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce Report Reveals</title><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=238" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=238" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=238" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=238"/><link rel="stylesheet" href="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/dist/kplc/css/main.css?d=238"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kplc/favicon.ico?d=238"/><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2022 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449314410"/><meta name="google-play-app" content="app-id=com.raycom.kplc"/><meta name="burst" content="kplc"/><meta property="og:url" content="https://www.kplctv.com/prnewswire/2022/03/29/us-adds-tech-jobs-new-businesses-face-pandemic-challenges-comptia-state-tech-workforce-report-reveals/"/><link rel="canonical" href="https://www.kplctv.com/prnewswire/2022/03/29/us-adds-tech-jobs-new-businesses-face-pandemic-challenges-comptia-state-tech-workforce-report-reveals/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="354227664672005"/><meta property="fb:pages" content="99603912791"/><meta property="article:publisher" content="https://www.facebook.com/kplc7news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kplctv.com/pf/resources/images/logo-icons/kplc.svg?d=238"/><meta name="twitter:image" content="https://www.kplctv.com/pf/resources/images/logo-icons/kplc.svg?d=238"/><meta property="og:site_name" content="https://www.kplctv.com"/><meta property="og:title" content="US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce Report Reveals"/><meta name="twitter:title" content="US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce Report Reveals"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KPLC7News"/><meta name="twitter:creator" content="@KPLC7News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KPLC",
  "url": "https://www.kplctv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kplctv.com/pf/resources/images/logo-off-site/kplc.png?d=238"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kplc7news/",
    "https://www.twitter.com/KPLC7News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce...",
  "url": "https://www.kplctv.com/prnewswire/2022/03/29/us-adds-tech-jobs-new-businesses-face-pandemic-challenges-comptia-state-tech-workforce-report-reveals/",
  "image": "https://www.kplctv.com/pf/resources/images/logo-off-site/kplc.png?d=238",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce Report Reveals",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kplctv.com/prnewswire/2022/03/29/us-adds-tech-jobs-new-businesses-face-pandemic-challenges-comptia-state-tech-workforce-report-reveals/"
  },
  "author": {
    "@type": "Person",
    "name": "PRNewswire"
  },
  "publisher": {
    "name": "KPLC",
    "url": "https://www.kplctv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kplctv.com/pf/resources/images/logo-off-site/kplc.png?d=238"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2022-03-29T13:35:00Z",
  "datemodified": "2022-03-29T13:35:00Z"
}</script><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CObject.fromEntries%2CArray.prototype.entries"></script><script type="text/javascript" src="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=238"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qvnnwGPZA5JrBHMvP-ccPZirGsznlp1ROP4dDAFnefmTEbbZpL2SOUu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dklV7IUNTebZu6Qa7HuDGIrlPFIFGorP-N33c-t4BDZx5WxzG2d0TdVOLni60phwc66fMuD5w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=238"></script><script type="text/javascript">!(function () {window.PianoESPConfig = {id: 365,};var e = document.createElement("script");e.setAttribute("id", "pnesplucidsdksel"),(e.type = "text/javascript"),(e.src = "https://api-esp.piano.io/public/sdk/v04/sdk.js?v="+((localStorage && localStorage.lucidsdkver) || "xxx")),(e.async = !0),document.getElementsByTagName("script")[0].parentNode.appendChild(e);})();</script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ {
            _id:  null,
            name:  "PRNewswire",
            type:  "author"
          }],
        canonicalUrl: "https://www.kplctv.com/prnewswire/2022/03/29/us-adds-tech-jobs-new-businesses-face-pandemic-challenges-comptia-state-tech-workforce-report-reveals/",
        contentId: "2LLLPCS6ZFBFXHNEB3YTBBWME4",
        contentKewords: [ ],
        contentName: "US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce Report Reveals",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "03/29/2022",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "03",
        publishedYear: "2022",
        stationName: "kplc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: (new Date()).toString(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script><script>
    (function() {
      var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
      _sf_async_config.uid = 39189;
      _sf_async_config.domain = "kplctv.com";
      _sf_async_config.useCanonical = true;
      _sf_async_config.useCanonicalDomain = true;
      _sf_async_config.authors = "PRNewswire";
      _sf_async_config.type = "story";
      _sf_async_config.sections = "/wires/press-releases";
      _sf_async_config.flickerControl = false;
    })();
  </script><script async="" data-integration="chartbeat" src="//static.chartbeat.com/js/chartbeat.js"></script><script async="" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-9179873c-c736-4319-ac26-4e2c1b78c0bd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7J9VZ-BQWPW-8DGFX-K87JV-MXCWF",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"7J9VZ-BQWPW-8DGFX-K87JV-MXCWF";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxy5dvuysdeeca-f-bb3908714-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"1137647","ak.ai":parseInt("677263",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1f044f97","ak.r":36663,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":37722,"ak.gh":"23.199.71.86","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1648566532","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==x+kpNRh/UFgTsX023liLF0G7Hh57HR9wt4mP0oOaGKR621CUtXHlfYhqOGWrKOryqu7bdaLjp5F/ni1QB4WD7KwF3taWwxNPzEcU3UzZj4FwP8uqLlZJr5Aj16NVAIWqsqSt3cIes1JT078CDRnFor0aekw2GKq8A1Sq8MA9kXzuD2RK0fHSZbYuOPP+fp405XxSWbgiDcTdX5VOeS/oesEWGPxP2d6w7yspL6WmKLfFH+d1WgTMjnkU/SEScre4UNwu1u1BefM34i0xoKOkElH4p30p7DxdPQn7Beuvki8Ju1RmLxKJoQQb3ueowex/mFAtaJTiaq+8bv4Z7Cx5e3IJPuNxu3YVMP5Uk5U1ApWgqbEn8VSJ5OHfXwwus7Lo+o+haWwYdosF4dYGSNclG0WYvJFt91jrwdTiFPj8y3c=","ak.pv":"7","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://kplc.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">50/50 Thursdays</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/sLMCZ4" rel="noopener noreferrer" target="_blank">Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/coca-cola-restaurant-guide">Coca-Cola Restaurant Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/the-pledge-of-allegiance">The Pledge of Allegiance</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kplc.jpg?d=238&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kplc.svg?d=238&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kplc.svg?d=238&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Schedule</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Homepage navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/general/spanish">Spanish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/hometown-heroes">Hometown Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kplctv.com/2018/12/11/felix-vail/" rel="noopener noreferrer" target="_blank">Vail of Silence</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kplctv.com/2019/05/20/unsolved-mystery-jeff-davis-parish-what-happened-jeff-davis/" rel="noopener noreferrer" target="_blank">Jeff Davis 8</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kplctv.com/2021/01/12/covid-vaccine-locations-southwest-louisiana/" rel="noopener noreferrer" target="_blank">Vaccine Locations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://cppj.onerain.com/" rel="noopener noreferrer" target="_blank">Rainfall Totals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fishing-forecast">Fishing Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kplctv.com/2019/01/03/river-stages/" rel="noopener noreferrer" target="_blank">River Stages</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Sports Person of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/two-a-days">Two a Days</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/mcneese-state">McNeese State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Price Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/publishers/225/kplc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DCC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KPLC on FACEBOOK" class="p-2" href="https://www.facebook.com/kplc7news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KPLC on TWITTER" class="p-2" href="https://www.twitter.com/KPLC7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>US Adds Tech Jobs, New Businesses in the Face of Pandemic Challenges, CompTIA State of the Tech Workforce Report Reveals</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Mar. 29, 2022 at 8:35 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->1 hours ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text"><i> Nearly 80,000 jobs added in 2021, 2% employment growth projected for 2022</i></p><p class="text | article-text"><span class="legendSpanClass"><span class="xn-location">DOWNERS GROVE, Ill.</span></span>, <span class="legendSpanClass"><span class="xn-chron">March 29, 2022</span></span> /PRNewswire/ -- Technology-related employment increased in 44 states in 2021, a testament to the broad-based impact of tech, according to a new report released today by <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3487381-1&amp;h=4059704372&amp;u=https%3A%2F%2Fwww.comptia.org%2F&amp;a=CompTIA" rel="nofollow" target="_blank">CompTIA</a>, the nonprofit association for the information technology (IT) industry and workforce.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="CompTIA’s “State of the Tech Workforce” shows that nearly 8.7 million people work in core..." height="400" src="https://gray-kplc-prod.cdn.arcpublishing.com/resizer/peyzwSF6_OTF44bCiqBVzLx1CGo=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/DMPONXMONEYLPPV7IDD5BD57TQ.jpg" width="980"/></div><figcaption class="figure-caption">CompTIA’s “State of the Tech Workforce” shows that nearly 8.7 million people work in core tech-related occupations across the country, with tens of millions more employed as digital knowledge workers. The tech industry accounts for 9.3% of direct value in the U.S. economy – more than $1.8 trillion.<span class="ml-2">(PRNewswire)</span></figcaption></figure><div id="fusion-static-enter:PITBOOPDPNDWVOAUO7WYQ34YYE" style="display:none" data-fusion-component="PITBOOPDPNDWVOAUO7WYQ34YYE"></div><div class="article-raw-html w-100"><div><div contenteditable="false" id="divReleaseHighlighte406" style="border-top: 1px solid; border-bottom: 1px solid; border-color: Gray; color: gray; width: 200px; float: left; position: relative; margin: 5px 10px 5px 10px; text-align: justify;">"The data speaks to the evolving tech workforce and its impact across the national, state and metro area economies." </div></div></div><div id="fusion-static-exit:PITBOOPDPNDWVOAUO7WYQ34YYE" style="display:none" data-fusion-component="PITBOOPDPNDWVOAUO7WYQ34YYE"></div><p class="text | article-text">CompTIA's "<a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3487381-1&amp;h=1627325346&amp;u=https%3A%2F%2Fwww.cyberstates.org%2F&amp;a=State+of+the+Tech+Workforce" rel="nofollow" target="_blank">State of the Tech Workforce</a>" shows that employment increased by approximately 80,000 workers in 2021, a positive gain over the flat performance in 2020. Job growth was slower than expected as the nation navigated through year two of a pandemic, but the tech industry avoided the severe job losses that affected many other sectors.</p><p class="text | article-text">Nearly 8.7 million people work in core tech-related occupations across the country, with tens of millions more employed as digital knowledge workers. The tech industry accounts for 9.3% of direct value in the U.S. economy – more than <span class="xn-money">$1.8 trillion</span>.</p><p class="text | article-text">CompTIA estimates a 2% increase – nearly 178,000 new jobs – in 2022, with 48 states projected to add tech workers. Data scientists and analysts (4.3%), cybersecurity professionals (4%), software developers (3.9%), and computer and information research scientists (3.5%) lead the list of occupations expected to see strong growth in 2022.</p><p class="text | article-text">"The data speaks to the ever-evolving tech workforce and its far-reaching impact across the national, state and metro area economies," said <span class="xn-person">Tim Herbert</span>, chief research officer at CompTIA. "As always the results are impressive but also a reminder of the collective effort of workers, employers, educators and industry and government organizations to build and sustain a healthy, dynamic tech workforce."</p><p class="text | article-text"><span class="xn-location">Texas</span> (+10,851 new jobs) and <span class="xn-location">Florida</span> (+10,522) outpaced all other states in tech job gains in 2021, followed by <span class="xn-location">California</span> (+5,165), <span class="xn-location">North Carolina</span> (+5,004) and <span class="xn-location">Washington</span> (+4,469). On a percent change basis, the top states for job growth were <span class="xn-location">Nevada</span> (+3.3%), <span class="xn-location">Tennessee</span> (+2.9%), <span class="xn-location">Rhode Island</span> (+2.9%), <span class="xn-location">Idaho</span> (+2.7%) and <span class="xn-location">Wyoming</span> (+2.6%).</p><p class="text | article-text">At the metro level, employers in the <span class="xn-location">Dallas-Fort-Worth</span>-<span class="xn-location">Arlington</span> region added more technology workers (5,321) than any other market in the country. That total was more than double that of the next closest market, <span class="xn-location">Seattle</span>, where 2,651 tech jobs were added. <span class="xn-location">Denver</span>, <span class="xn-location">Miami</span>, <span class="xn-location">Austin</span> and <span class="xn-location">Salt Lake City</span> also recorded impressive growth.</p><p class="text | article-text">"Under the radar" markets are also represented in the list of metro areas with the strongest year-over-year growth in tech employment, another indicator of the breadth of the U.S tech industry and workforce. <span class="xn-location">Salt Lake City</span> was first in the nation at 2.6%, with <span class="xn-location">Las Vegas</span>, <span class="xn-location">Colorado Springs</span>, <span class="xn-location">San Antonio</span>, <span class="xn-location">Providence</span>, <span class="xn-location">Oklahoma City</span> and <span class="xn-location">Nashville</span> also in the top 10.</p><p class="text | article-text">The 2022 report shows that there was little change in the characteristics of the tech workforce with one exception. Representation of Hispanic or Latino workers in tech occupations increased from 7% nationally in 2020 to 8% in 2021.</p><div id="fusion-static-enter:ODZDNLSUINFEXG5BLUIDHWNRDA" style="display:none" data-fusion-component="ODZDNLSUINFEXG5BLUIDHWNRDA"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnbcc"><tr><td class="prngen2" colspan="3" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Black or African American</b></span></p></td><td class="prngen2" colspan="3" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Hispanic or Latino</b></span></p></td><td class="prngen2" colspan="3" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Women</b></span></p></td></tr><tr><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Tech <br/>Jobs</b></span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>All<br/>Jobs</b></span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Tech <br/>Jobs</b></span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>All<br/>Jobs</b></span></p></td><td class="prngen3" colspan="1" rowspan="1"><br/></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>Tech <br/>Jobs</b></span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span"><b>All<br/>Jobs</b></span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">United States</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">8%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">12%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">United States</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">8%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">16%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">United States</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">26%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">49%</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Dist. of Columbia</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">26%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">32%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">New Mexico</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">32%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">45%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Dist. of Columbia</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">33%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">56%</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Mississippi</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">24%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">37%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Florida</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">17%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">35%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Mississippi</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">30%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">51%</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Georgia</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">23%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">32%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Texas</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">16%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">34%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">South Carolina</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">30%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">50%</span></p></td></tr><tr><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Maryland</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">20%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">27%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Arizona</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">16%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">30%</span></p></td><td class="prngen4" colspan="1" rowspan="1"><p class="prnml4"><span class="prnews_span">Maine</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">30%</span></p></td><td class="prngen5" colspan="1" rowspan="1"><p class="prnews_p"><span class="prnews_span">50%</span></p></td></tr></table></div></div><div id="fusion-static-exit:ODZDNLSUINFEXG5BLUIDHWNRDA" style="display:none" data-fusion-component="ODZDNLSUINFEXG5BLUIDHWNRDA"></div><p class="text | article-text"><b><i>Big demand, big opportunities</i></b></p><p class="text | article-text">Though the pandemic-induced drag on the U.S. economy and labor market led some companies to reduce or postpone spending and hiring, the search of tech talent continued in 2021. Nationwide, employers listed more than 3.5 million job postings for IT occupations.[1] Nearly three in 10 job postings were for jobs in emerging technologies or requiring emerging tech skills. The job posting data also confirms a momentous shift in thinking about work location. Slightly over one million tech job postings (28% of the total) offered a work from home (WFH) or hybrid work option. That's a 77% increase over the 2019 pre-pandemic rate.</p><p class="text | article-text">The number of tech business establishments across the country increased by 5.3% in 2021, the equivalent of 25,500 businesses. All 50 states added to their base of tech firms, from startups launching new ventures to established tech firms expanding operations with another business unit or expanding into another state. <span class="xn-location">Florida</span> had the largest year-over-year increase of net-new tech business establishments (+2,715), while <span class="xn-location">Vermont</span> experienced the largest increase by percent change (11.6%).</p><p class="text | article-text">The report also reveals that 27 states have a tech sector that generates <span class="xn-money">$10 billion</span> or more in direct economic impact to the state. Every state and the <span class="xn-location">District of Columbia</span> saw gains in the economic impact of the tech sector in 2021. For more from CompTIA's State of the Tech Workforce visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3487381-1&amp;h=2196021994&amp;u=https%3A%2F%2Fwww.cyberstates.org%2F&amp;a=https%3A%2F%2Fwww.cyberstates.org%2F" rel="nofollow" target="_blank">https://www.cyberstates.org/</a>.</p><p class="text | article-text"><b><i>About CompTIA <br/></i></b>The Computing Technology Industry Association (CompTIA) is a leading voice and advocate for the <span class="xn-money">$5 trillion</span> global information technology ecosystem; and the estimated 75 million industry and tech professionals who design, implement, manage, and safeguard the technology that powers the world's economy. Through education, training, certifications, advocacy, philanthropy, and market research, CompTIA is the hub for unlocking the potential of the tech industry and its workforce. Visit  <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3487381-1&amp;h=3667946851&amp;u=https%3A%2F%2Fwww.comptia.org%2F&amp;a=https%3A%2F%2Fwww.comptia.org%2F" rel="nofollow" target="_blank">https://www.comptia.org/</a></u>.</p><p class="text | article-text"><b><i>Media Contact <br/></i></b><span class="xn-person">Steven Ostrowski</span><br/>CompTIA<br/><u><a href="mailto:sostrowski@comptia.org" rel="nofollow" target="_blank">sostrowski@comptia.org</a><br/></u>+1 630-678-8468</p><p class="text | article-text">[1] Job postings should not be interpreted as unfilled jobs. There is not a 1:1 relationship between postings and actual hires made.</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img"><img class="img-fluid mx-auto d-block" alt="CompTIA is the voice of the world&#x27;s information technology industry. (PRNewsFoto/CompTIA)" height="108" src="https://gray-kplc-prod.cdn.arcpublishing.com/resizer/-uNPA0mSV0FcXlwlw7XcinTkNBU=/980x0/smart/filters:quality(85)/cloudfront-us-east-1.images.arcpublishing.com/gray/H5UDRY55SGRDJTEM2UWA2VTSIY.jpg" width="980"/></div><figcaption class="figure-caption">CompTIA is the voice of the world&#x27;s information technology industry. (PRNewsFoto/CompTIA)<span class="ml-2">(PRNewswire)</span></figcaption></figure><p class="text | article-text">View original content to download multimedia:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/us-adds-tech-jobs-new-businesses-in-the-face-of-pandemic-challenges-comptia-state-of-the-tech-workforce-report-reveals-301512601.html">https://www.prnewswire.com/news-releases/us-adds-tech-jobs-new-businesses-in-the-face-of-pandemic-challenges-comptia-state-of-the-tech-workforce-report-reveals-301512601.html</a></h6></div></div></div><p class="text | article-text">SOURCE  CompTIA</p></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kplc" style="display:none" data-fusion-component="footer-kplc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KPLC</li><li class="footer-contact | footer-address">320 Division Street</li><li class="footer-contact | footer-city-state">Lake Charles, LA 70601/70602</li><li class="footer-contact | footer-phone">(337) 439-9071</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kplc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KPLC Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/api/manager/download/4c4e5320-791e-2eb6-9080-d19a2589635e/57e78978-525d-4972-8846-762ccf667b5e.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/KPLC" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kplc.com" rel="noopener noreferrer" target="_blank">publicfile@kplc.com | 337-439-9071</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2022 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kplc" style="display:none" data-fusion-component="footer-kplc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>