<!DOCTYPE html><html lang="en"><head><script crossorigin="anonymous" src="https://polyfill.io/v3/polyfill.min.js?features=NodeList.prototype.forEach%2CArray.prototype.forEach%2CSymbol.hasInstance%2Ces6%2CIntl%2ClocalStorage%2CDate.prototype.toISOString%2CDate.now%2Cdefault%2CObject.entries%2CArray.prototype.entries"></script><title>Fagerhult: Interim Report January-September 2021</title><meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta charSet="UTF-8"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="copyright" content="Copyright (c) 2021 "/><meta property="og:locale" content="en_US"/><meta property="og:type" content="article"/><meta name="apple-itunes-app" content="app-id=449314410"/><meta name="google-play-app" content="app-id=com.raycom.kplc"/><meta name="burst" content="kplc"/><meta property="og:url" content="https://www.kplctv.com/prnewswire/2021/10/29/fagerhult-interim-report-january-september-2021/"/><meta name="robots" content="noindex"/><meta name="googlebot" content="noindex"/><meta name="googlebot-news" content="noindex"/><meta property="fb:admins" content="644426401"/><meta property="fb:app_id" content="354227664672005"/><meta property="fb:pages" content="99603912791"/><meta property="article:publisher" content="https://www.facebook.com/kplc7news/"/><meta name="keywords" content=""/><meta name="news_keywords" content=""/><meta itemProp="image" property="og:image" content="https://www.kplctv.com/pf/resources/images/logo-icons/kplc.svg?d=200"/><meta name="twitter:image" content="https://www.kplctv.com/pf/resources/images/logo-icons/kplc.svg?d=200"/><meta property="og:site_name" content="https://www.kplctv.com"/><meta property="og:title" content="Fagerhult: Interim Report January-September 2021"/><meta name="twitter:title" content="Fagerhult: Interim Report January-September 2021"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:site" content="@KPLC7News"/><meta name="twitter:creator" content="@KPLC7News"/><script type="application/ld+json" data-schema="NewsMediaOrganization">{
  "name": "KPLC",
  "url": "https://www.kplctv.com",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.kplctv.com/pf/resources/images/logo-off-site/kplc.png?d=200"
  },
  "@type": "NewsMediaOrganization",
  "sameAs": [
    "https://www.facebook.com/kplc7news/",
    "https://www.twitter.com/KPLC7News/"
  ],
  "@context": "http://schema.org"
}</script><script type="application/ld+json" data-schema="NewsArticle">{
  "name": "Fagerhult: Interim Report January-September 2021",
  "url": "https://www.kplctv.com/prnewswire/2021/10/29/fagerhult-interim-report-january-september-2021/",
  "image": "https://www.kplctv.com/pf/resources/images/logo-off-site/kplc.png?d=200",
  "@type": "NewsArticle",
  "@context": "http://schema.org",
  "keywords": [],
  "headline": "Fagerhult: Interim Report January-September 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.kplctv.com/prnewswire/2021/10/29/fagerhult-interim-report-january-september-2021/"
  },
  "author": {
    "@type": "Organization",
    "name": "KPLC"
  },
  "publisher": {
    "name": "KPLC",
    "url": "https://www.kplctv.com",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.kplctv.com/pf/resources/images/logo-off-site/kplc.png?d=200"
    },
    "@type": "NewsMediaOrganization"
  },
  "datePublished": "2021-10-29T07:11:00Z",
  "datemodified": "2021-10-29T07:11:00Z"
}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=200" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=200" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=200" defer=""></script><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/dist/__global/css/main.css?d=200"/><link rel="stylesheet" href="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/dist/kplc/css/main.css?d=200"/><link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.15.4/css/all.min.css?d=200" rel="stylesheet"/><link rel="icon" type="image/x-icon" href="/pf/resources/images/favicons/kplc/favicon.ico?d=200"/><script type="text/javascript" src="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/js/analytics/gtm.js?d=200"></script><script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://reconditerespect.com/v2qvnnwGPZA5JrBHMvP-ccPZirGsznlp1ROP4dDAFnefmTEbbZpL2SOUu",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://reconditerespect.com/v2dklV7IUNTebZu6Qa7HuDGIrlPFIFGorP-N33c-t4BDZx5WxzG2d0TdVOLni60phwc66fMuD5w",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script><script type="text/javascript" src="https://gray-kplc-prod.cdn.arcpublishing.com/pf/resources/js/ads/arcads.js?d=200"></script><script type="text/javascript">
    var RCdataLayer = [
      {
        adTarget: "/wires/press-releases",
        authors: [ ],
        canonicalUrl: "https://www.kplctv.com/prnewswire/2021/10/29/fagerhult-interim-report-january-september-2021/",
        contentId: "P6X7PQNBEVE45G4RHPCZQNYN2Q",
        contentKewords: [ ],
        contentName: "Fagerhult: Interim Report January-September 2021",
        contentOwner: "gray",
        contentTags: [ ],
        contentType: "story",
        datePublished: "10/29/2021",
        distributorCategory: "wires",
        distributorMode: "reference_denormalized",
        distributorName: "PRNewswire",
        distributorReferenceId: "cc164599-a609-4ade-ad67-ab71070d59c1",
        distributorSubCategory: "prnewswire",
        hasVideo: false,
        metaDescription: null,
        outputType: "default",
        platformName: "PageBuilder Fusion - Arc Publishing",
        primarySection: {
          _id:  "/wires/press-releases",
          name:  "Press Releases",
          path:  "/wires/press-releases"
        },
        publishedDay: "29",
        publishedMonth: "10",
        publishedYear: "2021",
        stationName: "kplc",
        subtype: null,
        timezoneOffset: gdmGoogleTagManager.getTimezoneOffset(),
        userId: null,
        userTimezoneTimestamp: new Date(),
        userTimezone: Intl.DateTimeFormat().resolvedOptions().timeZone,
        userAgent: navigator.userAgent
      }
    ];
  </script><script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','RCdataLayer','GTM-M5QQ3JP');</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"24965196f80e5f86c3d4be99f073bebf","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="7J9VZ-BQWPW-8DGFX-K87JV-MXCWF",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"7J9VZ-BQWPW-8DGFX-K87JV-MXCWF",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxjhhqiyl3vdoa-f-9738b6931-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"1137647","ak.ai":parseInt("677263",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"2b7193d4","ak.r":42316,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":53278,"ak.gh":"23.62.155.132","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1635494108","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==nrV3K1lx8qhbtPe3HMbuKh3oFER2R/cirnq24SvLj/4DEfqvDW0A4WgZbNthYoAHDAwRBhR6qJA4H+l3GqTRBeTp9P+g/vsa0ZLIrELH3yNihCAsDbCBnUQWvJTn7RhMS22+56ntFevB2aipnOcKQ3LpBuOdmAtsYpfOuHFT6wnZCoG9cL2IbASKPBJKKb4UaKed0DRt17YGP6CCloBbph/JjxF2p3hj5n6hbboswD6/J8O6W9ck84XiHgzXB4sXhj5DrTwDETXfLZLJEvfE3heaL9l26lv+EHkHlLrZ0hW7aZjQKbFy6G1kJAjI4XgP9meuR/cMlWnakjr8cgBid6jHC7OW+yXR38o66/ZadCmaj11PXLof++vk+LqMwqewR6dLiKnFFqO1fFpvr9SvdKZcDIwu/MDpIlE2w27QpEQ=","ak.pv":"6","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div id="article-right-rail-layout" class="includes-right-rail"><a class="skip-link sr-only sr-only-focusable px-3 text-body" href="#main">Skip to content</a><header id="main" class="masthead | w-100"><div class="sales-navigation | d-none w-100 bg-primary-branding d-lg-flex"><div class="container-xl"><div class="sales-nav-links | d-flex justify-content-start py-1"><div class="sales-nav-link |"><a class="text-nowrap text-reset text-decoration-none" href="https://kplc.incentrev.com/category/local" rel="noopener noreferrer" target="_blank">50/50 Thursdays</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="https://a.pgtb.me/sLMCZ4" rel="noopener noreferrer" target="_blank">Connections</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/page/coca-cola-restaurant-guide">Coca-Cola Restaurant Guide</a></div><div class="sales-nav-link | pl-3"><a class="text-nowrap text-reset text-decoration-none" href="/community/the-pledge-of-allegiance">The Pledge of Allegiance</a></div></div></div></div><div class="masthead | bg-primary-branding py-2" style="background-image:url(&#x27;/pf/resources/images/mastheads/backgrounds/kplc.jpg?d=200&#x27;)"><div class="container-xl"><div class="d-flex justify-content-between w-100"><div class="logo flex-fill position-relative"><a class="logo-link" aria-label="Return to the Homepage" href="/"><div class="logo-inner position-absolute" style="background-image:url(&#x27;/pf/resources/images/mastheads/logos/kplc.svg?d=200&#x27;)"></div></a></div></div></div></div></header><nav class="navigation | w-100"><div class="navigation | navigation-sticky-wrapper" style="min-height:undefinedpx"><div class="navbar | navbar-expand bg-primary-branding"><div class="container-xl position-relative"><a class="navbar-brand mr-1 d-none" aria-label="Return to the Homepage" href="/"><div class="brand-logo" style="background-image:url(&quot;/pf/resources/images/logo-icons/kplc.svg?d=200&quot;)"></div></a><button aria-label="Expand Side Navigation Panel" class="side-drawer-toggle btn text-white" type="button"><span class="fas fa-bars"></span></button><ul class="navbar-links | navbar-nav mr-auto font-weight-bold"><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/livestream">Livestream</a></li><li class="navbar-link | navbar-item d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/programming/schedule">TV Schedule</a></li><li class="navbar-link | navbar-item d-none d-sm-flex d-md-flex d-lg-flex"><a class="nav-link text-white" href="/politics/elections">Elections</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/news">News</a></li><li class="navbar-link | navbar-item d-none d-md-flex d-lg-flex"><a class="nav-link text-white" href="/weather">Weather</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/page/traffic">Traffic</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/sports">Sports</a></li><li class="navbar-link | navbar-item d-none d-lg-flex"><a class="nav-link text-white" href="/community">Community</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/contests">Contests</a></li><li class="navbar-link | navbar-item d-none d-xl-flex"><a class="nav-link text-white" href="/about-us">About Us</a></li></ul><form class="search-box bg-primary-branding d-flex flex-row rounded position-absolute zindex-high w-auto p-1" action="/search/" method="GET" role="search"><input type="text" class="form-control form-control-sm bg-primary-branding m-0 p-0 border-0" aria-label="Enter search term" id="expandable-search" name="searchTerm" placeholder="Search..."/><button class="btn border-0 text-white" aria-label="Toggle search bar" type="button"><i class="d-block fas fa-search"></i></button><button class="btn btn-sm text-white border border-secondary sr-only" aria-label="Toggle search bar" type="submit">Search</button></form></div></div></div><div class="side-drawer-screen | fixed-top h-100 w-100 zindex-high"></div><div class="side-drawer | bg-primary-branding shadow-lg fixed-top h-100 w-100 overflow-y overflow-hide-scrollbar"><div class="side-drawer-container | d-none flex-column align-items-end h-100"><div class="side-drawer-cancel | w-100 p-2"><div class="d-flex flex-column align-items-end"><button aria-label="Close" class="btn btn-sm text-white"><i class="fas fa-times"></i></button></div></div><ul class="sections-list | list-unstyled w-100 pt-5 pb-4"><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/homepage">Homepage</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Homepage navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/user-content">Submit Photos</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/download-our-apps">Download Apps</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/livestream">Watch Live</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/news">News</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the News navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/state">State</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/national">National</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/general/spanish">Spanish</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/crime">Crime</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/news/hometown-heroes">Hometown Heroes</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kplctv.com/2018/12/11/felix-vail/" rel="noopener noreferrer" target="_blank">Vail of Silence</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kplctv.com/2019/05/20/unsolved-mystery-jeff-davis-parish-what-happened-jeff-davis/" rel="noopener noreferrer" target="_blank">Jeff Davis 8</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health/coronavirus">Coronavirus</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.kplctv.com/2021/01/12/covid-vaccine-locations-southwest-louisiana/" rel="noopener noreferrer" target="_blank">Vaccine Locations</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/weather">Weather</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Weather navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://cppj.onerain.com/" rel="noopener noreferrer" target="_blank">Rainfall Totals</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/cams">Skycams</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/weather/hurricane">Hurricane Center</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/page/fishing-forecast">Fishing Forecast</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="https://www.kplctv.com/2019/01/03/river-stages/" rel="noopener noreferrer" target="_blank">River Stages</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/sports">Sports</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Sports navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/athlete">Sports Person of the Week</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/two-a-days">Two a Days</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school">High School</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/high-school/football">Football</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/lsu">LSU</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/sports/ncaa/mcneese-state">McNeese State</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/politics/elections">Elections</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/health">Health</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Health navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/coronavirus">COVID</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/health/great-health-divide">Great Health Divide</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/community">Community</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the Community navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/traffic/gas-prices">Gas Price Tracker</a></div></li><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/community/heart-of-louisiana">Heart of Louisiana</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/contests">Contests</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/programming">TV</a><i class="expand-group | flex-fill text-right align-self-center pointer fas fa-caret-right" aria-expanded="false" aria-label="Expand the TV navigation group" role="button"></i></div><div class="collapse"><ul class="links-group | list-unstyled font-weight-normal py-1"><li class="link | child py-2 px-3"><div class="text-white h6 mb-0"><a class="" href="/programming/schedule">TV Schedule</a></div></li></ul></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/about-us">About Us</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.vuit.com/live/17168/kplc/vod" rel="noopener noreferrer" target="_blank">Latest Newscasts</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/powernation">PowerNation</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.circleallaccess.com/" rel="noopener noreferrer" target="_blank">Circle - Country Music &amp; Lifestyle</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.investigatetv.com/" rel="noopener noreferrer" target="_blank">Investigate TV</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.fullcourtgreta.com/" rel="noopener noreferrer" target="_blank">Full Court Press with Greta Van Susteren</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="https://www.graydc.com/" rel="noopener noreferrer" target="_blank">Gray DCC</a></div></li><li class="link | parent h5 mb-0"><div class="py-2 px-3 d-flex"><a class="" href="/wires/press-releases">Press Releases</a></div></li></ul><div class="social-bar | d-flex flex-row justify-content-center w-100 mt-auto p-3" style="bottom:0"><a aria-label="Visit KPLC on FACEBOOK" class="p-2" href="https://www.facebook.com/kplc7news" rel="noopener noreferrer" target="_blank"><i class="fab fa-facebook-f fa-2x"></i></a><a aria-label="Visit KPLC on TWITTER" class="p-2" href="https://www.twitter.com/KPLC7News" rel="noopener noreferrer" target="_blank"><i class="fab fa-twitter fa-2x"></i></a></div></div></div><div class="breaking-news-bar |"></div><div id="fusion-static-enter:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div><div id="htmlBox-f0fgruVYP9iIdU" class="html-box | w-100 p-3 mb-3"><div class="html-box-container" id="htmlBox-f0fgruVYP9iIdU-container"><div class="mb-3" /></div></div><div id="fusion-static-exit:f0fgruVYP9iIdU" style="display:none" data-fusion-component="f0fgruVYP9iIdU"></div></nav><section class="leaderboard | w-100"></section><div class="container-xl"><div class="row"><section class="top-wrapped | col-12"><div class="article-header article row mb-3"><div class="headlines |"><h1 class="headline | font-weight-bold col"><span>Fagerhult: Interim Report January-September 2021</span></h1></div><div class="date-time | col-12"><span class="date-time published-date-time font-italic d-inline-block">Published: <!-- -->Oct. 29, 2021 at 2:11 AM CDT</span><span class="px-2 d-inline">|</span><span class="date-time updated-date-time font-italic d-inline-block">Updated: <!-- -->44 minutes ago</span></div></div><div class="article-body | article w-100"><p class="text | article-text">HABO, <span class="xn-location">Sweden</span>, <span class="xn-chron">Oct. 29, 2021</span> /PRNewswire/ --</p><p class="text | article-text"><b>The third quarter:</b></p><ul class="list | article-list"><li><span>Order intake was MSEK 1,895 (1,664), an increase of +13.9% adjusted to +14.5% for currency effects of MSEK -7, acquisitions of MSEK +3 and disposals of MSEK -5</span></li><li><span>Net sales were MSEK 1,745 (1,700), an increase of +2.6% adjusted to +3.7% for currency effects of MSEK -5, acquisitions of MSEK +4 and disposals of MSEK -16</span></li><li><span>Operating profit was MSEK 184.2 (66.8), an increase of +175,7% with an operating margin of 10.6 (3.9)%</span></li><li><span>Q3 2021 operating profit was MSEK 184.2 compared to a Q3 2020 adjusted operating profit of MSEK 144.1, an increase of +27.8% with an operating margin of 10.6 (adjusted 8.5)%</span></li><li><span>Earnings after tax were MSEK 127.6 (4.9)</span></li><li><span>Earnings per share were <span class="xn-money">SEK 0.72</span> (0.00)</span></li><li><span>Cash flow from operating activities was MSEK 201.8 (388.8)</span></li></ul><p class="text | article-text"><b>Comments from CEO <span class="xn-person">Bodil Sonesson</span>:</b></p><ul class="list | article-list"><li><span>We are delighted with the continued strong organic order intake, where, despite the supply chain challenges, the service to our customers is at a good level.</span></li><li><span>Order intake in the most recent three quarters is more than 1 BSEK ahead of the previous three quarters, evidencing the recovery from the pandemic.</span></li><li><span>The year to date operating margin at 10.4 (adjusted 6.0)% remains strong and at a good level compared to the market, despite the supply chain challenges.</span></li><li><span>The Group continues the focus on developing industry leading sustainable solutions. A great example of this is "Vitality ReLight" from Whitecroft which delivers solutions that regenerate and re-use rather than replace or re-new.</span></li><li><span>The Group's connected solutions, Organic Response and Seneco continue to grow. Organic Response volumes to the end of the quarter are almost at 100% of the full year 2020 levels.</span></li><li><span>Now that we have acquired the remaining shares in the North American subsidiary,  we can move forward with a focused long-term strategic initiative in the region.</span></li></ul><p class="text | article-text">An investor webcast following the Quarter 3 Report 2021 will be held on <span class="xn-chron">29 October 2021</span> at <span class="xn-chron">10:00 CET</span>.</p><p class="text | article-text">A link to the webcast will be available on <a href="http://ir.fagerhultgroup.com" rel="nofollow">http://ir.fagerhultgroup.com</a>.</p><p class="text | article-text">A Management presentation will also be published on <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3340507-1&amp;h=3961637687&amp;u=http%3A%2F%2Fir.fagerhultgroup.com%2F&amp;a=http%3A%2F%2Fir.fagerhultgroup.com" rel="nofollow" target="_blank">http://ir.fagerhultgroup.com</a></p><p class="text | article-text"><b>CONTACT: </b></p><p class="text | article-text">Disclosures may be submitted by</p><p class="text | article-text">Bodil Sonesson CEO, mobile: +46 722 23 76 02 e-mail: <a href="mailto:bodil.sonesson@fagerhultgroup.com" rel="nofollow" target="_blank">bodil.sonesson@fagerhultgroup.com</a></p><p class="text | article-text">Michael Wood CFO, mobile: +46 730 87 46 47 e-mail: <a href="mailto:michael.wood@fagerhultgroup.com" rel="nofollow" target="_blank">michael.wood@fagerhultgroup.com</a></p><p class="text | article-text">This information is inside information that AB Fagerhult (publ) is obliged to make public pursuant to the EU Market Abuse Regulation and information that AB Fagerhult (publ) is obliged to make public pursuant to the Securities Markets Act.</p><p class="text | article-text">The information was submitted for publication, through the agency of the contact person set out above, at 08:55 CET on 29th of <span class="xn-chron">October 2021</span>.</p><p class="text | article-text">This information was brought to you by Cision <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3340507-1&amp;h=401271524&amp;u=http%3A%2F%2Fnews.cision.com%2F&amp;a=http%3A%2F%2Fnews.cision.com" rel="nofollow" target="_blank">http://news.cision.com</a></p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3340507-1&amp;h=174359615&amp;u=https%3A%2F%2Fnews.cision.com%2Ffagerhult%2Fr%2Finterim-report-january-september-2021%2Cc3442462&amp;a=https%3A%2F%2Fnews.cision.com%2Ffagerhult%2Fr%2Finterim-report-january-september-2021%2Cc3442462">https://news.cision.com/fagerhult/r/interim-report-january-september-2021,c3442462</a></h6></div></div></div><p class="text | article-text">The following files are available for download:</p><div id="fusion-static-enter:S4OP5ELWDVDADDRCZNQEJJJ4RE" style="display:none" data-fusion-component="S4OP5ELWDVDADDRCZNQEJJJ4RE"></div><div class="article-raw-html w-100"><div><table border="0" cellpadding="0" cellspacing="0" class="prnsbt1 prnsbr1 prnsbb1 prnsbl1"><tr><td class="prngen2"><p class="prnews_p"><span class="prnews_span"><a class="prnews_a" href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3340507-1&amp;h=1113255120&amp;u=https%3A%2F%2Fmb.cision.com%2FMain%2F1781%2F3442462%2F1488583.pdf&amp;a=https%3A%2F%2Fmb.cision.com%2FMain%2F1781%2F3442462%2F1488583.pdf" rel="nofollow" target="_blank">https://mb.cision.com/Main/1781/3442462/1488583.pdf</a></span></p></td><td class="prngen2"><p class="prnews_p"><span class="prnews_span">Fagerhult, Interim Report January-September 2021</span></p></td></tr></table></div></div><div id="fusion-static-exit:S4OP5ELWDVDADDRCZNQEJJJ4RE" style="display:none" data-fusion-component="S4OP5ELWDVDADDRCZNQEJJJ4RE"></div><p class="text | article-text">View original content:</p><div class="interstitial-link | border-0 mb-3"><div class="p-2"><div class="align-self-center"><h6 class="mb-0 font-weight-bold"><a class="" href="https://www.prnewswire.com/news-releases/fagerhult-interim-report-january-september-2021-301411742.html">https://www.prnewswire.com/news-releases/fagerhult-interim-report-january-september-2021-301411742.html</a></h6></div></div></div><p class="text | article-text">SOURCE  Fagerhult</p><figure class="image | figure article-image w-100 primary"><div class="img-wrapper figure-img mb-0"><img class="img-fluid mx-auto d-block" height="300" src="https://gray-kplc-prod.cdn.arcpublishing.com/resizer/ik4Vz-ljAoCINUR64H8weWgAyoY=/980x0/smart/filters:quality(85)/rt.prnewswire.com/rt.gif?NewsItemId=IO57158&amp;Transmission_Id=202110290311PR_NEWS_USPR_____IO57158&amp;DateId=20211029" width="980"/></div></figure></div><div class="article-body | article w-100"><p class="text | article-text"><i>The above press release was provided courtesy of PRNewswire. The views, opinions and statements in the press release are not endorsed by Gray Media Group nor do they necessarily state or reflect those of Gray Media Group, Inc.</i></p></div></section><div class="col-12 d-flex flex-column flex-lg-row w-100"><div class="article-content-container | flex-lg-fill mr-lg-3"><section class="header | w-100"></section><section class="body | w-100"></section><section class="recommendations | w-100"></section></div><section class="right-rail | rail ml-lg-3 d-flex flex-column flex-lg-fill"></section></div><section class="bottom-wrapped | col-12"></section></div></div><footer class="footer | w-100"><div id="fusion-static-enter:footer-kplc" style="display:none" data-fusion-component="footer-kplc"></div><div class="footer | card bg-primary-branding mt-3 d-flex rounded-0 text-center text-sm-left zindex-highest"><div class="card-body"><div class="container"><div class="row"><div class="col"><div class="footer-links | row justify-content-start my-3"><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/news">News</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/weather">Weather</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/sports">Sports</a></div><div class="footer-link | col-6 col-sm-6 col-md-4 col-lg-3 align-self-center"><a class="text-white" href="/about-us">About Us</a></div></div></div><div class="col-12 col-sm-5 col-md-3 col-xl-2"><div class="footer-contacts | row justify-content-start my-3 small"><div class="col"><ul class="list-unstyled mb-0"><li class="footer-contact | font-weight-bold">KPLC</li><li class="footer-contact | footer-address">320 Division Street</li><li class="footer-contact | footer-city-state">Lake Charles, LA 70601/70602</li><li class="footer-contact | footer-phone">(337) 439-9071</li></ul></div></div></div></div></div></div><div class="card-footer small pt-0"><div class="footer-links | d-flex flex-wrap justify-content-center text-center"><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/privacy-policy/" rel="noopener noreferrer" target="_blank">Privacy Policy</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://webpubcontent.gray.tv/gdm/fcc/kplc-fcc_applications.pdf" rel="noopener noreferrer" target="_blank">FCC Applications</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/advertising/" rel="noopener noreferrer" target="_blank">Advertising</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="/terms-of-service/" rel="noopener noreferrer" target="_blank">Terms of Service</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://gray.tv/careers#currentopenings" rel="noopener noreferrer" target="_blank">KPLC Careers</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" rel="noopener noreferrer" target="_blank">Closed Captioning</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="http://webpubcontent.raycommedia.com/kplc/PublicReports/KPLC2020EEO.pdf" rel="noopener noreferrer" target="_blank">EEO Report</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="https://publicfiles.fcc.gov/tv-profile/kplc" rel="noopener noreferrer" target="_blank">Public Inspection File</a></div><div class="footer-link | align-self-center px-3 pt-3"><a class="" href="mailto:publicfile@kplc.com" rel="noopener noreferrer" target="_blank">publicfile@kplc.com | 337-439-9071</a></div><div id="ccpa-link" class="ccpa-dynamic-insertion-container d-flex align-self-center"></div></div></div><div class="footer-copyright | card-footer"><div class="font-weight-light small mx-auto text-center">A Gray Media Group, Inc. Station - <!-- -->© <!-- --> <!-- -->2002-2021 Gray Television, Inc.</div><div class="footer-corp-logo | w-100 mx-auto mt-2 mb-0"></div></div></div><div id="fusion-static-exit:footer-kplc" style="display:none" data-fusion-component="footer-kplc"></div></footer></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>