<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kplc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kplc/web/sports/ncaa/mcneese-state",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/03/08/bourques-two-run-homer-secures-hills-th-win/",
    "contentId": "3SV4MLY7YZDR5L5VZ2QSQZQIQU",
    "contentName": "Bourque’s two-run homer secures Hill’s 200th win",
    "contentOwner": "kplc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-03-08T22:19:43.866Z",
    "description": "Junior shortstop Reid Bourque’s two-run home run secured Head Coach Justin Hill’s 200th career win as the McNeese skipper Sunday afternoon in their 3-1 win over UL-Monroe at Joe Miller Ballpark.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "Junior shortstop Reid Bourque’s two-run home run secured Head Coach Justin Hill’s 200th career win as the McNeese skipper Sunday afternoon in their 3-1 win over UL-Monroe at Joe Miller Ballpark.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "McNeese State",
                            "_id": "/sports/ncaa/mcneese-state",
                            "path": "/sports/ncaa/mcneese-state",
                          }
                        
                      ,
    "publishedDay": "08",
    "publishedMonth": "03",
    "publishedYear": "2020",
    "stationName": "kplc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="k2k00ABXD6ssT0aA9jSLcfEt6XTbAVdVQupaocyxkH8"/> <title>Bourque’s two-run homer secures Hill’s 200th win</title> <meta name="date" content="2020-03-08T22:19:43.092Z"/> <meta itemprop="description" name="description" content="Junior shortstop Reid Bourque’s two-run home run secured Head Coach Justin Hill’s 200th career win as the McNeese skipper Sunday afternoon in their 3-1 win over UL-Monroe at Joe Miller Ballpark."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kplctv.com/2020/03/08/bourques-two-run-homer-secures-hills-th-win/"> <meta name="twitter:title" content="Bourque’s two-run homer secures Hill’s 200th win"/> <meta name="twitter:image" content="https://www.kplctv.com/resizer/AaeF8o8T6b1qMkFSkuUeBuMTTdA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WSMSDU62G5AAHM772FJEEVUE4U.png"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Junior shortstop Reid Bourque’s two-run home run secured Head Coach Justin Hill’s 200th career win as the McNeese skipper Sunday afternoon in their 3-1 win over UL-Monroe at Joe Miller Ballpark."/> <meta name="twitter:site" content="@KPLC7News"/> <meta name="twitter:creator" content="@KPLC7News"> <meta property="og:url" content="https://www.kplctv.com/2020/03/08/bourques-two-run-homer-secures-hills-th-win/"/> <meta property="og:title" content="Bourque’s two-run homer secures Hill’s 200th win"/> <meta itemprop="image" property="og:image" content="https://www.kplctv.com/resizer/AaeF8o8T6b1qMkFSkuUeBuMTTdA=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WSMSDU62G5AAHM772FJEEVUE4U.png"/> <meta property="og:description" content="Junior shortstop Reid Bourque’s two-run home run secured Head Coach Justin Hill’s 200th career win as the McNeese skipper Sunday afternoon in their 3-1 win over UL-Monroe at Joe Miller Ballpark."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kplctv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="354227664672005"/> <meta property="fb:pages" content="99603912791"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KPLC"/> <meta property="article:publisher" content="https://www.facebook.com/kplc7news"> <link rel="amphtml" href="/2020/03/08/bourques-two-run-homer-secures-hills-th-win/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KPLC",
        "url": "https://www.kplctv.com",
        "logo": "https://www.kplctv.com/pb/resources/images/rm_icons/kplc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kplc7news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kplc-logo.svg?v=90)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kplc-logo.svg?v=90)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=90" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=90"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c4d02e2d-2279-44ce-8787-5acdc22a112d" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://kplc.incentrev.com/category/local" class="color-grey-dark">50/50 Thursdays</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/restaurant-guide/" class="color-grey-dark">Coca Cola Restaurant Guide</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/sLMCZ4" class="color-grey-dark">Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/the-pledge-of-allegiance/" class="color-grey-dark">The Pledge</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/business/legal/legal-brief/" class="color-grey-dark">Legal Brief</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health/coronavirus" class="">Coronavirus</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kplctv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cwtv.com/" class="">CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kplctv.com/community/user-content/" class="color-white">Submit photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kplctv.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kplctv.com/apps/" class="color-white">Download Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/black-history-month" class="color-white">Black History Month</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/news/mardi-gras" class="color-white">Mardi Gras</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/editorial" class="color-white">Consider This</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/hometown-heroes" class="color-white">Hometown Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/business/legal" class="color-white">Legal Corner</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.kplctv.com/2018/12/11/felix-vail/" class="color-white">Vail of Silence</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/2019/05/20/unsolved-mystery-jeff-davis-parish-what-happened-jeff-davis/" class="color-white">Jeff Davis 8</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kplctv.com/weather/weather-with-ben" class="color-white">Weather with Ben</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/2019/01/03/river-stages/" class="color-white">River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kplctv.com/weather/marine-forecast/" class="color-white">Marine Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="http://www.kplctv.com/weather/fishing-forecast" class="color-white">Fishing & Hunting Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/athlete" class="color-white">Sports Person of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/high-school" class="color-white">High School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/mcneese-state" class="color-white">McNeese State</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/traffic/gas-prices/" class="color-white">KPLC Gas Price Tracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/health/pediatric-checklist/" class="color-white">Pediatric Checklist</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/health/coronavirus" class="color-white">Coronavirus</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/programming/schedule/" class="color-white">TV Listings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kplc-breaking/" data-url="/pb/api/v2/render/feature" data-website="kplc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kplc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kplc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad874-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad874" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad874",slotName:"kplc/web/sports/ncaa/mcneese-state",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SV4MLY7YZDR5L5VZ2QSQZQIQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kplctv.com/sports/ncaa/mcneese-state"> McNeese State </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Bourque’s two-run homer secures Hill’s 200th win</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Bourque’s two-run homer secures Hill’s 200th win" src="https://www.kplctv.com/resizer/vWLwoQjFRHvW2c09espyDwIYfJA=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WSMSDU62G5AAHM772FJEEVUE4U.png"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> KPLC (Source: KPLC) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Bourque%E2%80%99s+two-run+homer+secures+Hill%E2%80%99s+200th+win&amp;url=https%3A%2F%2Fwww.kplctv.com%2F2020%2F03%2F08%2Fbourques-two-run-homer-secures-hills-th-win%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kplctv.com%2F2020%2F03%2F08%2Fbourques-two-run-homer-secures-hills-th-win%2F&amp;title=Bourque%E2%80%99s+two-run+homer+secures+Hill%E2%80%99s+200th+win', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Bourque%E2%80%99s%20two-run%20homer%20secures%20Hill%E2%80%99s%20200th%20win&amp;body=Read%20more%20on%20Bourque%E2%80%99s%20two-run%20homer%20secures%20Hill%E2%80%99s%20200th%20win%20at%20https%3A%2F%2Fwww.kplctv.com%2F2020%2F03%2F08%2Fbourques-two-run-homer-secures-hills-th-win%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> March 8, 2020 at 5:19 PM CDT - Updated March 8 at 5:19 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAKE CHARLES, La. (KPLC) - Junior shortstop Reid Bourque’s two-run home run secured Head Coach Justin Hill’s 200th career win as the McNeese skipper Sunday afternoon in their 3-1 win over UL-Monroe at Joe Miller Ballpark.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cameron Foster got the start on the mound for the Cowboys and threw a gem of an outing, finishing with 5.2 innings pitched, only surrendered one unearned run on three hits, and struck out four batters.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>At the plate, Jake Dickerson went 2-for-4 including a solo home run that went off the left field foul pole to tie the game at one in the fourth inning, and Reid Bourque finished the day 1-for-3 with his sole hit being the go-ahead two-run home run in the bottom of the fifth to put the Cowboys ahead for good.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Hunter Reeves earned his second save on the year after throwing the final 1.2 innings. He surrendered only one hit, no runs, and fanned three batters.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1759-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1759" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1759",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Cowboys will be back on the field come Tuesday when they play host to longtime rival UL-Lafayette in the Jeaux at 6 p.m.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>KEY INNINGS</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>3rd | In the top of the inning, the Warhawks would capitalize on the McNeese mistakes, scoring one run on one hit, a walk, and an error to take the early 1-0 lead.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad788-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad788" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad788",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>4th | In the bottom of the inning, Jake Dickerson would lead off with a home run off the left field foul pole to tie the game up at 1-1 after the fourth.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad692-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad692" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad692",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>5th | In the bottom of the inning, Julian Gonzales lead off with a single to right field and then would make it all the way home on Reid Bourque’s two-run home run over the right field fence to give the Cowboys the 3-1 lead.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>MCNEESE NOTES</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Offense:</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Cowboys were led offensively by Reid Bourque and Jake Dickerson, each with a home run in the game.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad227-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad227" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad227",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Four Cowboys would finish the game with multiple hits, including Clayton Rasbeary (2-for-4), Jake Dickerson (2-for-4), Payton Harden (2-for-4), and Julian Gonzales (2-for-3).</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>Pitching:</b></p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1429-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1429" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1429",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Cameron Foster got the start for the Cowboys in Sunday’s game, finishing the game with 5.2 IP, one unearned run on only three hits, three walk, four strikeouts, and earn his first win of the year.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Foster would be relieved by freshman Isaac Duplechain with two outs in the sixth, Duplecahin would finish the inning and finish the game with 2.1 IP, no hits, no runs, and strike out three batters.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1245-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1245" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1245",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Duplechain would be relieved by Hunter Reeves with one out in the eighth and Reeves would go on to throw the remainder of the game, finishing with 1.2 IP, one hit, no runs, three strikeouts, and earned the save.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>QUOTES</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Cameron Foster on his start</i></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I was a little nervous, my bullpen session wasn’t the greatest but I was able to throw strikes and use my defenders behind me”</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad571-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad571" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad571",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“The game plan for me was pitching for weak contact. The more I pitch to weak contact, the lower my pitch count. The lower my pitch count, the farther I can go in the game and the guys behind me did a great job today to help us get this needed win”</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad778-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad778" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad778",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Reid Bourque on his go-ahead homer</i></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It just felt good to contribute to this win. I wasn’t trying to do too much in the at-bat to be honest, I was just trying to hit something hard. They threw me a fastball up in the zone and I got a good barrel on it and it went out, but all the glory goes to my teammates for how hard they played today and to God for giving me the ability to play the game I love.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>Head Coach Justin Hill</i></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad411-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad411" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad411",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>On today’s game</i></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“I think Cameron Foster was the biggest part of the game today, we were able to stretch him into the sixth inning and he might have been able to go a little longer, but we had Isaac Duplechain ready to go.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“We are 16 games in now and I don’t think we’ve had a real tight game like this yet. I think this was a great game for the guys to experience because once we start conference next week and get deeper in to the season the guys are going to need to know how to handle tight games and we were able to do that today and come out with the win.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><i>On his 200th win</i></p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1213-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1213" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1213",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad752-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad752" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad752",slotName:"kplc/web/sports/ncaa/mcneese-state/3SV4MLY7YZDR5L5VZ2QSQZQIQU",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>“It’s cool man, my dad came in this weekend cause you kind of know that that kind of thing is coming. It’s special because it means you’ve had some success, you’ve been somewhere a while, you’ve had the support of a great university, and it means a lot to me.”</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p><b>ON DECK</b></p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The Cowboys will conclude their series with UL-Monroe with game three tomorrow afternoon at the Joe starting at 1 p.m. After the conclusion of their series with ULM, the Cowboys will host UL-Lafayette on Tuesday night.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 KPLC. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kplctv.com/2020/03/08/bourques-two-run-homer-secures-hills-th-win/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kplctv.com/2020/03/08/bourques-two-run-homer-secures-hills-th-win/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad840-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad840" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad840",slotName:"kplc/web/sports/ncaa/mcneese-state",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SV4MLY7YZDR5L5VZ2QSQZQIQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USLA0264" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kplc" data-location-code="USLA0264" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0264,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kplctv.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/kplc/weather/ESP%20NEW_thumb.JPG" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="72" data-temp-c="22"> 72</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lake Charles, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kplctv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-197036" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/03/06/lsu-baseball-takes-umass-lowell-box/"> <img class="width-full " alt="No. 20 LSU sweeps UMass Lowell on 2 big swings by Gavin Dugas in Game 3" src="https://www.kplctv.com/resizer/YFw_QdqJOi1y_Ag-mzqNl3NBkWE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MBAUT43PYVG7VMPW4YYSUOSVBY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/06/lsu-baseball-takes-umass-lowell-box/"> No. 20 LSU sweeps UMass Lowell on 2 big swings by Gavin Dugas in Game 3</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The LSU baseball team welcomed UMass Lowell to Alex Box Stadium in Baton Rouge for a weekend series, from Friday, March 6 through Sunday, March 8.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Josh Auzenne&nbsp;and</span></span> <span><span>Amanda Lindsley</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad131-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad131" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad131",slotName:"kplc/web/sports/ncaa/mcneese-state",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SV4MLY7YZDR5L5VZ2QSQZQIQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-3617" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/cowboys-drop-series-ulm-with-game-two-loss/"> <img class="width-full " alt="Cowboys drop series to ULM with 5-3 game two loss" src="https://www.kplctv.com/resizer/e-95AslybXeAEKzEIf2E7u5O8eY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ECCU6KZEENG2ZD2ILX4Y3XGIXY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/cowboys-drop-series-ulm-with-game-two-loss/"> Cowboys drop series to ULM with 5-3 game two loss</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 7, 2020 at 9:39 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/wayde-sims-remembered-lsu-basketball-senior-tribute-day/"> <img class="width-full " alt="Wayde Sims remembered at LSU basketball Senior Tribute day " src="https://www.kplctv.com/resizer/K2FQ9rKkHNOwVebpnGWNJcscyo0=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5SRZFL6FNZB2ZBL4DUOZSPD4KU.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/wayde-sims-remembered-lsu-basketball-senior-tribute-day/"> Wayde Sims remembered at LSU basketball Senior Tribute day </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Kevin Foster</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 7, 2020 at 8:20 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/kuxhausens-buzzer-beater-sends-cowboys-katy/"> <img class="width-full " alt="Kuxhausen’s buzzer-beater 3 sends Cowboys to Katy" src="https://www.kplctv.com/resizer/2iFTabz8C560Gsnqx0FWyDVQgH4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/U5Y7PP3PQVFWPFZ3ENYMMTIDMI.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/kuxhausens-buzzer-beater-sends-cowboys-katy/"> Kuxhausen’s buzzer-beater 3 sends Cowboys to Katy</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 7, 2020 at 8:14 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/03/08/mcneese-completes-series-sweep-against-abilene-christian-saturday/"> <img class="width-full " alt="McNeese completes series sweep against Abilene Christian Saturday" src="https://www.kplctv.com/resizer/30-SOnNLlagq_DvjWjNn8uVoTvY=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/XQCW2AONQBEWJEJSXDF4R4QJ4M.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/03/08/mcneese-completes-series-sweep-against-abilene-christian-saturday/"> McNeese completes series sweep against Abilene Christian Saturday</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published March 7, 2020 at 7:22 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1039-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1039" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1039",slotName:"kplc/web/sports/ncaa/mcneese-state",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"3SV4MLY7YZDR5L5VZ2QSQZQIQU"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kplctv.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 320 Division Street<br/>Lake Charles, LA 70601/70602<br/>(337) 439-9071 </p> <a class="call-to-action uppercase color-white" href="http://www.kplctv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kplctv.com" class="color-white">publicfile@kplctv.com<br/> 337-439-9071</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/PublicReports/KPLC2019EEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KPLC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kplctv.com" class="color-white">publicfile@kplctv.com<br/> 337-439-9071</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/PublicReports/KPLC2019EEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KPLC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=90'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>