<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rHJ9vP1Xz0ktKr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kplc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kplc/web/news/crime",
    "authors": [
                  
                ],
    "canonicalUrl": "/2020/02/11/sheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal/",
    "contentId": "JWYJBBZP4VGZ5C2CYJVPZVFUPI",
    "contentName": "Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal",
    "contentOwner": "kplc",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2020-02-11T16:00:22.840Z",
    "description": "The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Crime",
                            "_id": "/news/crime",
                            "path": "/news/crime",
                          }
                        
                      ,
    "publishedDay": "11",
    "publishedMonth": "02",
    "publishedYear": "2020",
    "stationName": "kplc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="k2k00ABXD6ssT0aA9jSLcfEt6XTbAVdVQupaocyxkH8"/> <title>Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal</title> <meta name="date" content="2020-02-11T16:00:24.094Z"/> <meta itemprop="description" name="description" content="The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kplctv.com/2020/02/11/sheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal/"> <meta name="twitter:title" content="Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal"/> <meta name="twitter:image" content="https://www.kplctv.com/resizer/GV66pDvllIld2kBYNZq9osK_lBM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LBUSVWH6VVAPLABVL5NBJWRO5A.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office."/> <meta name="twitter:site" content="@KPLC7News"/> <meta name="twitter:creator" content="@KPLC7News"> <meta property="og:url" content="https://www.kplctv.com/2020/02/11/sheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal/"/> <meta property="og:title" content="Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal"/> <meta itemprop="image" property="og:image" content="https://www.kplctv.com/resizer/GV66pDvllIld2kBYNZq9osK_lBM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LBUSVWH6VVAPLABVL5NBJWRO5A.jpg"/> <meta property="og:description" content="The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kplctv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="354227664672005"/> <meta property="fb:pages" content="99603912791"/> <meta property="fb:admins" content="644426401"/> <meta name="burst" content="KPLC"/> <meta property="article:publisher" content="https://www.facebook.com/kplc7news"> <link rel="amphtml" href="/2020/02/11/sheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kplctv.com/resizer/GV66pDvllIld2kBYNZq9osK_lBM=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LBUSVWH6VVAPLABVL5NBJWRO5A.jpg",
          "height": 1080.0,
          "width": 1200
        },
        
        "datePublished": "2020-02-11T16:00:22.840Z",
        "dateModified": "2020-02-11T16:00:24.094Z",
        "articleBody": "LAKE CHARLES, La. (KPLC) - The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff.The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office.Vincent asked anyone who can identify the woman or the SUV seen in the photographs to call lead Det. Edward Curol at 491-3605 or Crime Stoppers at 439-2222.The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff.
The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office.
Vincent asked anyone who can identify the woman or the SUV seen in the photographs to call lead Detective Edward Curol at 491-3605 or Crime Stoppers at 439-2222.Copyright 2020 KPLC. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "KPLC",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.kplctv.com/pb/resources/images/rm_icons/kplc-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "KPLC",
        "logo": {
          "@type": "ImageObject",
          "url": "https://www.kplctv.com/pb/resources/images/rm_icons/kplc-icon.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "KPLC",
        "url": "https://www.kplctv.com",
        "logo": "https://www.kplctv.com/pb/resources/images/rm_icons/kplc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kplc7news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kplc-logo.svg?v=86)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kplc-logo.svg?v=86)}</style> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-framework96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-features96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <link href="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-services96cfbfc61ff908bdad44.css?v=86" rel="stylesheet"/> <script src="/pb/gr/c/default/rHJ9vP1Xz0ktKr/arcAdsJS/cdbd7d78da.js?v=86"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> <script src="//cdn.connatix.com/min/connatix.renderer.infeed.min.js" data-connatix-token="c4d02e2d-2279-44ce-8787-5acdc22a112d" async></script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="faYVSr1Xz0ktKr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://kplc.incentrev.com/category/local" class="color-grey-dark">50/50 Thursdays</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/restaurant-guide/" class="color-grey-dark">Coca Cola Restaurant Guide</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://a.pgtb.me/sLMCZ4" class="color-grey-dark">Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/the-pledge-of-allegiance/" class="color-grey-dark">The Pledge</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/business/legal/legal-brief/" class="color-grey-dark">Legal Brief</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0aKfloXz0ktKr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0ExsO8Xz0ktKr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports/ncaa/national-championship" class="">National Championship</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kplctv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cwtv.com/" class="">CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div class="app-bar-tray" data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <div class="flex-grid"> <div class="tray-section tray-section-1 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/homepage" class="color-white">Home</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="https://www.kplctv.com/community/user-content/" class="color-white">Submit photos</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kplctv.com/live" class="color-white">Watch Live</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kplctv.com/apps/" class="color-white">Download Apps</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/black-history-month" class="color-white">Black History Month</a> </div> </div> </div> </div> <div class="tray-section tray-section-2 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/news" class="color-white">News</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/news/national" class="color-white">National</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/news/crime" class="color-white">Crime</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/news/editorial" class="color-white">Consider This</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/news/hometown-heroes" class="color-white">Hometown Heroes</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/business/legal" class="color-white">Legal Corner</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.kplctv.com/2018/12/11/felix-vail/" class="color-white">Vail of Silence</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/2019/05/20/unsolved-mystery-jeff-davis-parish-what-happened-jeff-davis/" class="color-white">What happened to the Jeff Davis 8</a> </div> </div> </div> </div> <div class="tray-section tray-section-3 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/weather" class="color-white">Weather</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kplctv.com/weather/weather-with-ben" class="color-white">Weather with Ben</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/2019/01/03/river-stages/" class="color-white">Latest River Stages</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="http://www.kplctv.com/weather/marine-forecast/" class="color-white">Marine Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="https://www.kplctv.com/2019/06/19/surviving-storms-hurricane-special-airs-pm/" class="color-white">Hurricane Special</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="http://www.kplctv.com/weather/fishing-forecast" class="color-white">Fishing & Hunting Forecast</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-9"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </div> </div> </div> </div> <div class="tray-section tray-section-4 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/sports" class="color-white">Sports</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="/sports/ncaa/national-championship" class="color-white">National Championship</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="/sports/athlete" class="color-white">Sports Person of the Week</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="/sports/high-school" class="color-white">High School</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/sports/high-school/football" class="color-white">Football</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-7"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-8"> <a href="/sports/ncaa/mcneese-state" class="color-white">McNeese State</a> </div> </div> </div> </div> <div class="tray-section tray-section-5 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/traffic" class="color-white">Traffic</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/traffic/gas-prices/" class="color-white">KPLC Gas Price Tracker</a> </div> </div> </div> </div> <div class="tray-section tray-section-6 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/health" class="color-white">Health</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/health/pediatric-checklist/" class="color-white">Pediatric Checklist</a> </div> </div> </div> </div> <div class="tray-section tray-section-7 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/community" class="color-white">Community</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/2018/09/10/adulting/" class="color-white">Adulting 101</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="http://www.kplctv.com/2018/09/24/babies/" class="color-white">Babies 101</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.kplctv.com/community/restaurant-guide/" class="color-white">CocaCola Restaurant Guide</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </div> </div> </div> </div> <div class="tray-section tray-section-8 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/contests" class="color-white">Contests</a> </h3> </div> </div> <div class="tray-section tray-section-9 tray-section-odd justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/programming" class="color-white">TV</a> </h3> <div class="tray-section-children flex-grid flex-wrap no-transform padded padded-sm padded-bottom g-ulc-1 "> <div class="tray-section-child padded padded-xs padded-right padded-left li-3"> <a href="http://www.kplctv.com/programming/schedule/" class="color-white">TV Listings</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-4"> <a href="https://www.fullcourtgreta.com/" class="color-white">Full Court Press with Greta Van Susteren</a> </div> <div class="tray-section-child padded padded-xs padded-right padded-left li-5"> <a href="http://www.circleallaccess.com" class="color-white">Circle - Country Music & Lifestyle</a> </div> </div> </div> </div> <div class="tray-section tray-section-10 tray-section-even justify-start uppercase links min-width-25 padded padded-md padded-right padded-left spaced spaced-xl spaced-top "> <div class="tray-section spaced spaced-md spaced-left spaced-right li-1"> <h3 class="spaced spaced-xs spaced-bottom padded padded-xs padded-right padded-left"> <a href="/about-us" class="color-white">About Us</a> </h3> </div> </div> </div> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0MEpCZXz0ktKr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kplc-breaking/" data-url="/pb/api/v2/render/feature" data-website="kplc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fZgFpz1Xz0ktKr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kplc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kplc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fOcnHR1Xz0ktKr"> <div id="ad1770-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1770" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1770",slotName:"kplc/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JWYJBBZP4VGZ5C2CYJVPZVFUPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0G8x4vXz0ktKr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> <li class=""> <a class="tag unstyled-link call-to-action uppercase bold unstyled-link tag-first" href="https://www.kplctv.com/news/crime"> Crime </a> </li> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Sheriff’s Office asks for help identifying woman accused of fraudulent $1,700 ATM withdrawal" src="https://www.kplctv.com/resizer/LnvyIP3lSfHtrbBRiMZFHb__gHE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/LBUSVWH6VVAPLABVL5NBJWRO5A.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office. Vincent asked anyone who can identify the woman or the SUV seen in the photographs to call lead Detective Edward Curol at 491-3605 or Crime Stoppers at 439-2222. (Source: Calcasieu Parish Sheriff's Office) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="c0qBKcXXz0ktKr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share sharebar flex-container-column text-align-right"> <button class="social-icon spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Sheriff%E2%80%99s+Office+asks+for+help+identifying+woman+accused+of+fraudulent+%241%2C700+ATM+withdrawal&amp;url=https%3A%2F%2Fwww.kplctv.com%2F2020%2F02%2F11%2Fsheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-twitter social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <button class="social-icon spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kplctv.com%2F2020%2F02%2F11%2Fsheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal%2F&amp;title=Sheriff%E2%80%99s+Office+asks+for+help+identifying+woman+accused+of+fraudulent+%241%2C700+ATM+withdrawal', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="fab fa-facebook-f social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> <a href="mailto:?subject=Sheriff%E2%80%99s%20Office%20asks%20for%20help%20identifying%20woman%20accused%20of%20fraudulent%20%241%2C700%20ATM%20withdrawal&amp;body=Read%20more%20on%20Sheriff%E2%80%99s%20Office%20asks%20for%20help%20identifying%20woman%20accused%20of%20fraudulent%20%241%2C700%20ATM%20withdrawal%20at%20https%3A%2F%2Fwww.kplctv.com%2F2020%2F02%2F11%2Fsheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal%2F"> <button class="social-icon spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <span class="fa-stack fa-lg"> <i class="fa fa-circle fa-stack-2x"></i> <i class="far fa-envelope social-logo icon-light fa-stack-1x icon-light"></i> </span> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f0z3yJ5Xz0ktKr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> February 11, 2020 at 10:00 AM CST - Updated February 11 at 10:00 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0OiAz6Xz0ktKr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAKE CHARLES, La. (KPLC) - The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Vincent asked anyone who can identify the woman or the SUV seen in the photographs to call lead Det. Edward Curol at 491-3605 or Crime Stoppers at 439-2222.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office. Vincent asked anyone who can identify the woman or the SUV seen in the photographs to call lead Detective Edward Curol at 491-3605 or Crime Stoppers at 439-2222." data-src="https://www.kplctv.com/resizer/JEFS_7N2kArnuqQs31L3yriJnzE=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JPJNZA6AGBFZNISBWDEHNYL7Q4.jpg" src="https://www.kplctv.com/resizer/QHB2PPuQ0UzKKYsRsAky6YA_Eyc=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JPJNZA6AGBFZNISBWDEHNYL7Q4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> The Calcasieu Parish Sheriff’s Office has released a photo of a woman accused of a fraudulent $1,700 withdrawal from an ATM at a bank in Moss Bluff. The money was fraudulently withdrawn on Jan. 25, according to Kayla Vincent, spokeswoman for the Calcasieu Parish Sheriff’s Office. Vincent asked anyone who can identify the woman or the SUV seen in the photographs to call lead Detective Edward Curol at 491-3605 or Crime Stoppers at 439-2222. (Source: Calcasieu Parish Sheriff's Office) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2020 KPLC. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-connatix" id="fwaAKx1Xz0ktKr"> <div class="flex-grid ad-connatix spaced spaced-lg spaced-top spaced-bottom "> <div class="col desktop-12 tablet-12 mobile-12"> <div id="connatix-highlights-embed" class="connatix-container box-shadow-light"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f06efnJXz0ktKr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kplctv.com/2020/02/11/sheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kplctv.com/2020/02/11/sheriffs-office-asks-help-identifying-woman-accused-fraudulent-atm-withdrawal/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="fzMDJM1Xz0ktKr"> <div id="ad1907-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1907" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1907",slotName:"kplc/web/news/crime",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JWYJBBZP4VGZ5C2CYJVPZVFUPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f47aum1Xz0ktKr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-cloudy" data-default-location-code="USLA0264" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kplc" data-location-code="USLA0264" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0264,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kplctv.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/kplc/weather/ESP%20NEW_thumb.JPG" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="62" data-temp-c="17"> 62</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/67_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lake Charles, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kplctv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="frRRQ42Xz0ktKr"> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-mailchimp-signup" id="fxwHfN1Xz0ktKr"> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0NRdx1Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fhr3sb2Xz0ktKr"> <div class="flex-feature "> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-123570" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/02/11/sheriffs-office-searching-suspects-sulphur-burglary/"> <img class="width-full " alt="Sheriff’s Office searching for suspects in Sulphur burglary" src="https://www.kplctv.com/resizer/MSpqBr0oa5FnLppXWma97Azb_nE=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OGZTADQUCBADJIMLN6VQ4OLMT4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/11/sheriffs-office-searching-suspects-sulphur-burglary/"> Sheriff’s Office searching for suspects in Sulphur burglary</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Authorities ask anyone with information to contact them</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Patrick Deaville</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2020/02/11/first-alert-forecast-foggy-with-more-showers-today-severe-weather-possible-wednesday/"> <img class="width-full " alt="FIRST ALERT FORECAST: Foggy with more showers today; severe weather possible Wednesday" src="https://www.kplctv.com/resizer/4XE6sY9QBsl1BT6dk_zvS8-L2Ug=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/DTRUBAKFBZCRTALU5CKKL5EV6U.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/11/first-alert-forecast-foggy-with-more-showers-today-severe-weather-possible-wednesday/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; FIRST ALERT FORECAST: Foggy with more showers today; severe weather possible Wednesday</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Locations along the I-10 corridor are closer to 70 and may actually see temperatures fall a few degrees into the middle 60s through the afternoon thanks to the wafting front that is currently slicing through the heart of Southwest Louisiana and not moving much.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ben Terry</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f09JMK9Xz0ktKr"> <div id="ad1017-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1017" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1017",slotName:"kplc/web/news/crime",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JWYJBBZP4VGZ5C2CYJVPZVFUPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c008fu9Xz0ktKr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fmrOMh1Xz0ktKr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-34155" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/02/11/i-bridge-past-present-future/"> <img class="width-full " alt="The I-10 Bridge: Past, Present, and Future" src="https://www.kplctv.com/resizer/jRXQ_C9oheWiuCLR5d86FINDsLk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/7P6PTCC5DBFMNKNKLTDEET5MWA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/11/i-bridge-past-present-future/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; The I-10 Bridge: Past, Present, and Future</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Chandler Watkins</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 10, 2020 at 10:44 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/02/11/la-receive-m-deepen-lower-mississippi-river-feet/"> <img class="width-full " alt="La. to receive $85M to deepen lower Mississippi River to 50 feet" src="https://www.kplctv.com/resizer/NDU7A6iGAyAWE9vsXbELZfN5z7A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/Z6RH3MWMJFCVXBVG6E4QY55VKI.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/11/la-receive-m-deepen-lower-mississippi-river-feet/"> La. to receive $85M to deepen lower Mississippi River to 50 feet</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Rachael Thomas</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 10, 2020 at 9:59 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/01/13/costly-care-medicare-charged-hundreds-more-than-drugs-cost-cash-value/"> <img class="width-full " alt="Costly Care: Medicare charged hundreds more than drug’s cost at cash value" src="https://www.kplctv.com/resizer/PsNicIxQO0h0C_ANBzEnozCMZmg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/ZFMBY66YZNFVFPQDHPN3K4SLVQ.png"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/01/13/costly-care-medicare-charged-hundreds-more-than-drugs-cost-cash-value/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Costly Care: Medicare charged hundreds more than drug’s cost at cash value</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Lee Zurik&nbsp;and</span></span> <span>Cody Lillich</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 10, 2020 at 9:57 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2020/02/11/calcasieu-needs-poll-commissioners-school-pm-thursday-courtroom/"> <img class="width-full " alt="Calcasieu needs poll commissioners" src="https://www.kplctv.com/resizer/efcaYcfkrK7nZHJ19Xb3cRenr0A=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VAER3CCOPFC3HNRGCZH7A74A2Q.JPG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2020/02/11/calcasieu-needs-poll-commissioners-school-pm-thursday-courtroom/"><i class="far fa-play-circle" title="Has Video"></i>&nbsp; Calcasieu needs poll commissioners</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Theresa Schmidt</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published February 10, 2020 at 7:44 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0XShVkXz0ktKr"> <div id="ad1641-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1641" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1641",slotName:"kplc/web/news/crime",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"JWYJBBZP4VGZ5C2CYJVPZVFUPI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fU2oFF1Xz0ktKr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kplctv.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 320 Division Street<br/>Lake Charles, LA 70601/70602<br/>(337) 439-9071 </p> <a class="call-to-action uppercase color-white" href="http://www.kplctv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kplctv.com" class="color-white">publicfile@kplctv.com<br/> 337-439-9071</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/PublicReports/KPLC2019EEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KPLC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:publicfile@kplctv.com" class="color-white">publicfile@kplctv.com<br/> 337-439-9071</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/PublicReports/KPLC2019EEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KPLC Careers</a></li> <li><a href="/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/terms-of-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rHJ9vP1Xz0ktKr/render.js?v=86'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/96cfbfc61ff908bdad44/rm/rm-index96cfbfc61ff908bdad44.js"></script>