<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"rdVk7d1nPRQ5vr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kplc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kplc/web/sports/ncaa/basketball",
    "authors": [
                  
                ],
    "canonicalUrl": "/2019/07/01/pelicans-officially-sign-zion-williamson/",
    "contentId": "FLGMEAI3DFF6VEZYTX6XURULXI",
    "contentName": "Pelicans officially sign Zion Williamson",
    "contentOwner": "wvue",
    "contentTags":  [
                  
                    {
                      "text": "sports",
                      "description": "sports",
                      "slug": "sports"
                    },
                  
                ],
    "contentType": "story",
    "datePublished": "2019-07-01T20:55:37.009Z",
    "description": "The New Orleans Pelicans announced Monday that the team signed Zion Williamson.",
    "distributorCategory": "staff",
    "distributorMode": "reference_denormalized",
    "distributorName": "Gray TV Stations",
    "distributorReferenceId": "dee592ee-659e-4038-a289-0bfe818887ca",
    "distributorSubCategory": "gray-original-content",
    "hasVideo": "false",
    "metaDescription": "The New Orleans Pelicans announced Monday that the team signed Zion Williamson.",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "Basketball",
                            "_id": "/sports/ncaa/basketball",
                            "path": "/sports/ncaa/basketball",
                          }
                        
                      ,
    "publishedDay": "01",
    "publishedMonth": "07",
    "publishedYear": "2019",
    "stationName": "kplc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="k2k00ABXD6ssT0aA9jSLcfEt6XTbAVdVQupaocyxkH8"/> <title>Pelicans officially sign Zion Williamson</title> <meta name="keywords" content="zion williamson, pelicans, nba, basketball"> <meta name="news_keywords" content="zion williamson, pelicans, nba, basketball"/> <meta name="date" content="2019-07-01T20:55:38.188Z"/> <meta itemprop="description" name="description" content="The New Orleans Pelicans announced Monday that the team signed Zion Williamson."/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="https://www.kplctv.com/2019/07/01/pelicans-officially-sign-zion-williamson/"> <meta name="twitter:title" content="Pelicans officially sign Zion Williamson"/> <meta name="twitter:image" content="https://www.kplctv.com/resizer/nduwlKtdUVDLZdOI4z5NChxVA_s=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJ23UMLKMVCLDBC6BRU3H4K4JE.JPG"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="The New Orleans Pelicans announced Monday that the team signed Zion Williamson."/> <meta name="twitter:site" content="@KPLC7News"/> <meta name="twitter:creator" content="@KPLC7News"> <meta property="og:url" content="https://www.kplctv.com/2019/07/01/pelicans-officially-sign-zion-williamson/"/> <meta property="og:title" content="Pelicans officially sign Zion Williamson"/> <meta itemprop="image" property="og:image" content="https://www.kplctv.com/resizer/nduwlKtdUVDLZdOI4z5NChxVA_s=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJ23UMLKMVCLDBC6BRU3H4K4JE.JPG"/> <meta property="og:description" content="The New Orleans Pelicans announced Monday that the team signed Zion Williamson."/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="https://www.kplctv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="354227664672005"/> <meta property="fb:pages" content="99603912791"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kplc7news"> <meta property="article:tag" content="sports"> <link rel="amphtml" href="/2019/07/01/pelicans-officially-sign-zion-williamson/?outputType=amp"> <meta name="author" content=""> <script data-schema="NewsArticle" type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "mainEntityOfPage": {
          "@type": "WebPage",
          "@id": ""
        },
        "headline": "Pelicans officially sign Zion Williamson",
        
        "image": {
          "@type": "ImageObject",
          "url": "https://www.kplctv.com/resizer/nduwlKtdUVDLZdOI4z5NChxVA_s=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJ23UMLKMVCLDBC6BRU3H4K4JE.JPG",
          "height": 498.0,
          "width": 1200
        },
        
        "datePublished": "2019-07-02T22:39:41.258Z",
        "dateModified": "2019-07-01T20:55:38.188Z",
        "articleBody": "NEW ORLEANS, La. (WVUE) - The New Orleans Pelicans announced Monday that the team signed Zion Williamson.Williamson was the first overall pick in the 2019 NBA Draft.The signing should not surprise anyone, but it makes Williamson an official member of the team.Terms of the deal were not disclosed.Williamson, 6-7, 285, out of Duke University, was the unanimous college player of the year, winning the Associated Press (AP), Sporting News, National Association of Basketball Coaches (NABC) and United States Basketball Writers Association (USBWA) player of the year honors, while also being the recipient of the 2019 Naismith Award and John R. Wooden Award.Copyright 2019 WVUE. All rights reserved.",
        "author": [
          
            
            
              {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
            
          
        ],
         "publisher": {
        "@type": "Organization",
        "name": "",
        "logo": {
          "@type": "ImageObject",
          "url": "http://www./pb/resources/images//logo_meta.png?token=123",
          "width": 467,
          "height": 60
        }
      }
        },
        // will be empty for branded publishing
        "description": "The New Orleans Pelicans announced Monday that the team signed Zion Williamson."
      }
    </script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "https://www.kplctv.com",
        "logo": "https://www.kplctv.com/pb/resources/images/rm_icons/kplc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kplc7news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-frameworkb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kplc-logo.svg?v=64)}.logo.logo-footer{background-image:url(/pb/resources/images/footer_icons/kplc-logo.svg?v=64)}</style> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-frameworkb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-featuresb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <link href="/pb/resources/dist/b5517545acf40a67560f/rm/rm-servicesb5517545acf40a67560f.css?v=64" rel="stylesheet"/> <script src="/pb/gr/c/default/rdVk7d1nPRQ5vr/arcAdsJS/cdbd7d78da.js?v=64"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="fau8Xr1nPRQ5vr"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://kplc.incentrev.com/category/local" class="color-grey-dark">50/50 Thursdays</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/restaurant-guide/" class="color-grey-dark">Coca Cola Restaurant Guide</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://kplcconnections.revrocket.us/" class="color-grey-dark">Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/the-pledge-of-allegiance/" class="color-grey-dark">The Pledge</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/business/legal/legal-brief/" class="color-grey-dark">Legal Brief</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="fOq8HM1nPRQ5vr"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f5OtIM1nPRQ5vr"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row relative spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather/hurricane/" class="">Hurricane</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kplctv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cwtv.com/" class="">CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2019/05/20/unsolved-mystery-jeff-davis-parish-what-happened-jeff-davis/" class="color-white">What happened to the Jeff Davis 8</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kplctv.com/apps/" class="color-white">Download Apps</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/hometown-heroes" class="color-white">Hometown Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/legal" class="color-white">Legal Corner</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="http://www.kplctv.com/2018/12/11/felix-vail/" class="color-white">Vail of Silence</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/weather/weather-with-ben" class="color-white">Weather with Ben</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/2019/01/03/river-stages/" class="color-white">Latest River Stages</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/education/" class="color-white">Weather-U</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.kplctv.com/weather/marine-forecast/" class="color-white">Marine Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="https://www.kplctv.com/2019/06/19/surviving-storms-hurricane-special-airs-pm/" class="color-white">Hurricane Special</a> </li> <li class="list-unstyled padded padded-sm padded-right li-9"> <a href="http://www.kplctv.com/weather/fishing-forecast" class="color-white">Fishing & Hunting Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-10"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/athlete" class="color-white">Sports Person of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/mcneese-state" class="color-white">McNeese State</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/traffic/gas-prices/" class="color-white">KPLC Gas Price Tracker</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/health/pediatric-checklist/" class="color-white">Pediatric Checklist</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/2019/02/15/kplcs-crawfish-price-check/" class="color-white">Crawfish Price Check</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/2018/09/10/adulting/" class="color-white">Adulting 101</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kplctv.com/2018/09/24/babies/" class="color-white">Babies 101</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kplctv.com/community/restaurant-guide/" class="color-white">CocaCola Restaurant Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/programming/schedule/" class="color-white">TV Listings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f2Dvqa2nPRQ5vr"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kplc-breaking/" data-url="/pb/api/v2/render/feature" data-website="kplc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ft9WLe2nPRQ5vr"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kplc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kplc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fM8blj2oPRQ5vr"> <div id="ad1660-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1660" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1660",slotName:"kplc/web/sports/ncaa/basketball",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLGMEAI3DFF6VEZYTX6XURULXI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0uT1VDoPRQ5vr"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Pelicans officially sign Zion Williamson</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Pelicans officially sign Zion Williamson" src="https://www.kplctv.com/resizer/vXu5qfIOj-4UweetwRehww-DBXQ=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WJ23UMLKMVCLDBC6BRU3H4K4JE.JPG"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Number one NBA draft pick Zion Williamson participates in the dedication of a basketball court at Goretti Playground in New Orleans East. </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="co3d4u1oPRQ5vr"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Pelicans+officially+sign+Zion+Williamson&amp;url=https%3A%2F%2Fwww.kplctv.com%2F2019%2F07%2F02%2Fpelicans-officially-sign-zion-williamson%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.kplctv.com%2F2019%2F07%2F02%2Fpelicans-officially-sign-zion-williamson%2F&amp;title=Pelicans+officially+sign+Zion+Williamson', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Pelicans%20officially%20sign%20Zion%20Williamson&amp;body=Read%20more%20on%20Pelicans%20officially%20sign%20Zion%20Williamson%20at%20https%3A%2F%2Fwww.kplctv.com%2F2019%2F07%2F02%2Fpelicans-officially-sign-zion-williamson%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="fI7Uj22oPRQ5vr"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> <span class="timestamp"> July 1, 2019 at 3:55 PM CDT - Updated July 2 at 5:39 PM </span> </div> </div> </div> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-body" id="fHXAA72oPRQ5vr"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>NEW ORLEANS, La. (WVUE) - The New Orleans Pelicans announced Monday that the team signed Zion Williamson.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Williamson was the first overall pick in the 2019 NBA Draft.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The signing should not surprise anyone, but it makes Williamson an official member of the team.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Terms of the deal were not disclosed.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad251-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad251" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad251",slotName:"kplc/web/sports/ncaa/basketball/FLGMEAI3DFF6VEZYTX6XURULXI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="gallery" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-article-gallery" id=""> <div id="pb-85005"></div> <script id="react-85005">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</script> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Williamson, 6-7, 285, out of Duke University, was the unanimous college player of the year, winning the Associated Press (AP), Sporting News, National Association of Basketball Coaches (NABC) and United States Basketball Writers Association (USBWA) player of the year honors, while also being the recipient of the 2019 Naismith Award and John R. Wooden Award.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p><i>Copyright 2019 WVUE. All rights reserved.</i></p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fUBMA51oPRQ5vr"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="https://www.kplctv.com/2019/07/01/pelicans-officially-sign-zion-williamson/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="https://www.kplctv.com/2019/07/01/pelicans-officially-sign-zion-williamson/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-ads-arcads tablet-6 mobile-12 desktop-12" id="f00Zz4NoPRQ5vr"> <div id="ad1489-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1489" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1489",slotName:"kplc/web/sports/ncaa/basketball",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLGMEAI3DFF6VEZYTX6XURULXI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-6 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0QWxxAoPRQ5vr"> <div class="invisible weather-gradient flex-grid color-white pb-weather day" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="day-partly-cloudy" data-default-location-code="USLA0264" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kplc" data-location-code="USLA0264" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0264,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="https://www.kplctv.com/weather"> <img class="radar-image" src="https://webpubcontent.raycommedia.com/kplc/weather/ESP%20NEW_thumb.JPG" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="82" data-temp-c="28"> 82</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/66_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lake Charles, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="https://www.kplctv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-article-author-bio" id="f0D4FGCoPRQ5vr"> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0SFwGUoPRQ5vr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fciDTN1oPRQ5vr"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-75957" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/02/kevin-nickelberry-joins-lsu-basketball-staff/"> <img class="width-full " alt="Kevin Nickelberry joins LSU basketball staff" src="https://www.kplctv.com/resizer/-9w9r_-SB8JU0cEgK5sc_OWbeBk=/533x0:1077x272/544x272/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/WLZESPHEAFDORATKFUBLJHGNSE.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/kevin-nickelberry-joins-lsu-basketball-staff/"> Kevin Nickelberry joins LSU basketball staff</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">The LSU men’s basketball team has hired longtime coach Kevin Nickelberry as the assistant coach.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda Lindsley</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2019/07/02/mondo-duplantis-picks-up-first-win-professional-athlete/"> <img class="width-full " alt="Mondo Duplantis picks up first win as a professional athlete" src="https://www.kplctv.com/resizer/SASpGlr88V16fHGRRN6Ye02iRCs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QMH5PJMLLJDWZBAPY4DMFG65AM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/mondo-duplantis-picks-up-first-win-professional-athlete/"> Mondo Duplantis picks up first win as a professional athlete</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Former LSU track and field star Mondo Duplantis picked up his first win as a professional athlete.</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda Lindsley</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f388lU1oPRQ5vr"> <div id="ad14-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad14" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad14",slotName:"kplc/web/sports/ncaa/basketball",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLGMEAI3DFF6VEZYTX6XURULXI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="cXvr7h1oPRQ5vr"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0vWTrioPRQ5vr"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-1306" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/01/matthew-taylor-named-cowboys-director-basketball-operations/"> <img class="width-full " alt="Matthew Taylor named Cowboys’ Director of Basketball Operations" src="https://www.kplctv.com/resizer/wgE0k-Aud_1l-WR8Y1GD0eIQprU=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CPGFHJY2RNAQVFFIRPSWWN6RM4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/01/matthew-taylor-named-cowboys-director-basketball-operations/"> Matthew Taylor named Cowboys’ Director of Basketball Operations</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 1, 2019 at 3:51 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/01/bruce-hemphill-expected-make-full-recovery-after-suffering-cardiac-event/"> <img class="width-full " alt="Bruce Hemphill expected to make full recovery after suffering ‘cardiac event’" src="https://www.kplctv.com/resizer/1JDucAndA_-dZqZHmXktq5a8-wQ=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JPSDC56JQZDCLEHNHP6LTAG2RA.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/01/bruce-hemphill-expected-make-full-recovery-after-suffering-cardiac-event/"> Bruce Hemphill expected to make full recovery after suffering ‘cardiac event’</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 1, 2019 at 3:46 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/02/college-football-hall-famer-john-robinson-join-lsu-football-coaching-staff/"> <img class="width-full " alt="College Football Hall of Famer John Robinson to join LSU football coaching staff " src="https://www.kplctv.com/resizer/jeUMVOoEURFDXGUcq8-dghY_nZE=/521x30:1124x482/602x452/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/T5IIE7WONBBNREUU3T43PYXV3M.PNG"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/02/college-football-hall-famer-john-robinson-join-lsu-football-coaching-staff/"> College Football Hall of Famer John Robinson to join LSU football coaching staff </a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Amanda Lindsley</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 1, 2019 at 12:37 PM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2019/07/01/dion-named-baseball-america-first-team-freshman-all-american/"> <img class="width-full " alt="Dion Named Baseball America First-Team Freshman All-American" src="https://www.kplctv.com/resizer/XpT_7anzKqikjfbFTOJJfAFE1M4=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/K6HGQBTADFEM5B3XRTGEYKEIXU.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2019/07/01/dion-named-baseball-america-first-team-freshman-all-american/"> Dion Named Baseball America First-Team Freshman All-American</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published July 1, 2019 at 12:00 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0DCeCToPRQ5vr"> <div id="ad685-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad685" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad685",slotName:"kplc/web/sports/ncaa/basketball",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"FLGMEAI3DFF6VEZYTX6XURULXI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true},bidding:{prebid:{enabled:true,timeout:1E3,bids:[{bidder:"appnexus",params:{placementId:14567590}}]}}},
{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0ZpmUMoPRQ5vr"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="https://www.kplctv.com"> <div class="logo logo-large logo-footer"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 320 Division Street<br/>Lake Charles, LA 70601/70602<br/>(337) 439-9071 </p> <a class="call-to-action uppercase color-white" href="http://www.kplctv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:bcourtney@kplctv.com" class="color-white">bcourtney@kplctv.com <br/> (337) 437-7508</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/docs/KPLC2018EEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KPLC Careers</a></li> <li><a href="http://www.kplctv.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kplctv.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:bcourtney@kplctv.com" class="color-white">bcourtney@kplctv.com <br/> (337) 437-7508</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/docs/KPLC2018EEO.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://gray.tv/careers#currentopenings" class="color-white">KPLC Careers</a></li> <li><a href="http://www.kplctv.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kplctv.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/rdVk7d1nPRQ5vr/render.js?v=64'></script> <script>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</script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events.perso.aws.arc.pub/api/save-perf",TESTS_API:"https://bandito.perso.aws.arc.pub/api/variants",EVENTS_API:"https://bandito-events.perso.aws.arc.pub/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script async src="/pb/resources/dist/b5517545acf40a67560f/rm/rm-indexb5517545acf40a67560f.js"></script>