<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9l5ly8e" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9l5ly8e";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>7News at Six- Segment 4- March 30, 2018 - KPLC 7 News, Lake Charles, Louisiana</title>
<meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2018/03/30"><meta name="owner" content="KPLC"><meta name="wn-version" content="ContainerE-Clip"><meta name="wn-build" content="7.6.0.4"><meta name="wn-base" content="IIS27"><meta name="wnreadableurl" content="7news-at-six-segment-4-march-30-2018"><meta property="og:title" content="7News at Six- Segment 4- March 30, 2018"><meta property="og:type" content="article"><meta property="og:url" content="http://www.kplctv.com/clip/14239115/7news-at-six-segment-4-march-30-2018"><meta property="og:image" content="http://kplc.images.worldnow.com/images/16436994_G.jpg"><meta property="og:description" content=""><link rel="canonical" href="http://www.kplctv.com/clip/14239115/7news-at-six-segment-4-march-30-2018"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="7News at Six- Segment 4- March 30, 2018"><meta name="twitter:description" content=""><meta name="twitter:image" content="http://kplc.images.worldnow.com/images/16436994_G.jpg"><!--Customized Page Includes - Meta--><meta property="fb:pages" content="99603912791"><meta property="fb:pages" content="49482289231">
<!--
                Page Include: META--><meta http-equiv="X-UA-Compatible" content="IE=edge" /><meta property="fb:app_id" content="354227664672005"/><link rel="image_src" href="http://kplc.images.worldnow.com/images/1828434_G.gif"/ ><meta property="fb:admins" content="644426401" /><meta property='article:publisher' content='http://www.facebook.com/kplc7news' /><meta property="twitter:account_id" content="20445524" /><meta name="twitter:site" content="@KPLC7News" /><meta name="twitter:creator" content="@KPLC7News" /><meta name="google-site-verification" content="k2k00ABXD6ssT0aA9jSLcfEt6XTbAVdVQupaocyxkH8" /><!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=7.6.0.4_7.7.0.1">
<link type="text/css" rel="stylesheet" media="all" href="http://kplc.images.worldnow.com/interface/css/container-e.css?ver=2018-03-28%2011%3A59%3A09_7.7.0.1">
<!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=7.6.0.4"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=7.6.0.4"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=7.6.0.4"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu66 UL
                    , #menu66 .wnHorizontal { background-color: #015aca; font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu66 A,
                    #menu66 LI.wnOn .wnSublevel A,
                    #menu66 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 12px; font-weight: 700; color: #ffffff; }
                #menu66 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu66
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://kplc.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu66
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu66 UL LI.wnOn { background-color: #015aca; color: #ffffff; }
                    #menu66 LI.wnOn A,
                        #menu66 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu66 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #ffffff; }
                    #menu66 .wnSublevel { background-color: #015aca;  }
                #menu66 .wnSublevel A { border : 1px #015aca solid; border-top: none; }
                        #menu66 .wnSublevel .wnFirstNode { border-top : 1px #015aca solid; }
                        #menu66 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu66 .wnSublevel LI.wnHasSublevel A { background: url('http://kplc.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu66 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu66 .wnSublevel LI.wnOn { background-color: #015aca;  }
                    #menu66 .wnRight .wnMiddle { background: url('http://kplc.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu66 LI.wnOn .wnMiddle { background-image: url('http://kplc.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'KPLC',
            affiliateId : '66',
            baseUrl : 'www.kplctv.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.7.0.1',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '162',mdPartnerDomain : 'http://dub.kplctv.com'},
            registrationId : '104054',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://kplc.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='7.6.0.4';
wng_pageInfo.template='ContainerE-Clip';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.disableSecurityWarning=true;
wng_pageInfo.containerType='V';
wng_pageInfo.ownerAffiliateName='KPLC';
wng_pageInfo.ownerAffiliateId=parseInt('66',10);
wng_pageInfo.containerId=parseInt('14239115',10);
wng_pageInfo.containerType='V';
wng_pageInfo.containerClass='clip';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/Clip/14239115/7news-at-six-segment-4-march-30-2018';
wng_pageInfo.content_authors='';
wng_pageInfo.headline='7News at Six- Segment 4- March 30, 2018';
wng_pageInfo.pageTitle='7News at Six- Segment 4- March 30, 2018 - KPLC 7 News, Lake Charles, Louisiana';
wng_pageInfo.pageTitleTag='KPLC 7 News, Lake Charles, Louisiana';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffKPLC';
wng_pageInfo.body._class='wnContainerType-clip wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        /*Ad wnsz_1 is disabled at a PAGE level.*/
wng_pageInfo.ads["30"]={id:"30",wnsz:"30",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KPLC'},width:10,height:10,wncc:"News",parent:"WNAd30",type:"async",realvu:"",application:"video"};
wng_pageInfo.ads["31"]={id:"31",wnsz:"31",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'async',aff:'KPLC'},width:11,height:11,wncc:"News",parent:"WNAd31",type:"async",realvu:"",application:"video"};
/*Ad wnsz_41 is disabled at a PAGE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'KPLC'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",sizes:[[300,250],[300,600]],application:"banner"};
</script>
<script type="text/javascript" src="http://kplc.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2018-03-28%2011%3A59%3A09_7.7.0.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/KPLC.config.js?ver=7.6.0.4_7.7.0.1"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=7.6.0.4_7.7.0.1"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><link href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,400,700|Open+Sans+Condensed:700,300' rel='stylesheet' type='text/css'><script src="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/wncustom/custom/kplc/2015/custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/raycom/2015/custom-master.css" /><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/wncustom/custom/kplc/2015/custom.css" /></script><script src="http://ftpcontent4.worldnow.com/raycom/secondaryNav/2015/secnav-kplc.js"></script><script type="text/javascript" src="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/raycom/custom/2015/raycom_custom_global.css" /><script type="text/javascript" src="http://ftpcontent4.worldnow.com/kplc/custom/2015/kplc-custom.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent4.worldnow.com/kplc/custom/2015/kplc-custom.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--></head><body id="WNAffKPLC" class="wnContainerType-clip wnCenterAlignment clip"><!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KHQCXL" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KHQCXL');</script><!--End Google Tag Manager--><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>var globalSharedAnalyticsData = { dma: '175', group: 'Raycom' }; (function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-142' ,"dma":globalSharedAnalyticsData.dma ,"group":globalSharedAnalyticsData.group})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><h1>7News at Six- Segment 4- March 30, 2018 - KPLC 7 News, Lake Charles, Louisiana</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google_logo.png' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://kplc.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://kplc.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu66" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu66"><li class="wnFirstNode" id="menu66_1-C4382"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu66_1-C4382"><li class="wnFirstNode" id="menu66_1_1-C216258"><span><a href="/category/216258/preference-center">Mobile Alerts</a></span></li><li class="" id="menu66_1_2-L716711"><span><a href="http://www.kplctv.com/category/5847/kplc-links">KPLC TV Links</a></span></li><li class="" id="menu66_1_3-C292737"><span><a href="/category/292737/kplc-gas-price-tracker">KPLC Gas Price Tracker</a></span></li><li class="" id="menu66_1_4-C5875"><span><a href="/category/5875/7stormteam-hurricane-center">Hurricane Center</a></span></li><li class="" id="menu66_1_5-C281274"><span><a href="/category/281274/right-this-minute-video-landing-page">Right This Minute Video Coverage</a></span></li><li class="" id="menu66_1_6-C162901"><span><a href="/category/162901/ap-news-center">U.S. &amp; World News</a></span></li></ul></li><li class="" id="menu66_2-C4384"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4384/news">News</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu66_2-C4384"><li class="wnFirstNode" id="menu66_2_1-C331274"><span><a href="/category/331274/traffic-watch">Traffic</a></span></li><li class="" id="menu66_2_2-C15054"><span><a href="/pop_video_top">Top Video Clips</a></span></li><li class="" id="menu66_2_3-C318514"><span><a href="/category/318514/legal-corner">Legal Corner</a></span></li><li class="" id="menu66_2_4-C283330"><span><a href="/category/283330/the-new-family-tree">The New Family Tree</a></span></li><li class="" id="menu66_2_5-C19983"><span><a href="/category/19983/hometown-heroes">Hometown Heroes</a></span></li><li class="" id="menu66_2_6-C286390"><span><a href="/category/286390/7-on-your-side">7 On Your Side</a></span></li><li class="" id="menu66_2_7-C212690"><span><a href="/category/212690/more-slideshows">Slideshows</a></span></li><li class="" id="menu66_2_8-C77699"><span><a href="/category/77699/consider-this-editorial-kplc">Consider This</a></span></li></ul></li><li class="" id="menu66_3-C4383"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu66_3-C4383"><li class="wnFirstNode" id="menu66_3_1-S31451306"><span><a href="/story/31451306/latest-river-stages-forecasts">Latest river stages, forecasts</a></span></li><li class="" id="menu66_3_2-C5875"><span><a href="/category/5875/7stormteam-hurricane-center">Hurricane Center</a></span></li><li class="" id="menu66_3_3-C313166"><span><a href="/category/313166/first-alert-allergen-index">First Alert Allergen Index</a></span></li><li class="" id="menu66_3_4-L762463"><span><a href="http://www.kplctv.com/category/310496/marine-forecast-and-tide-times">Marine Forecast and Tide Times</a></span></li><li class="" id="menu66_3_5-L719017"><span><a href="http://www.kplctv.com/category/62491/fishing-forecast">Fishing &amp; Hunting Forecast</a></span></li><li class="" id="menu66_3_6-L91497"><span><a href="javascript:OpenWin('http://www.weather.gov/lakecharles||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">National Weather Service</a></span></li><li class="" id="menu66_3_7-C200674"><span><a href="/category/200674/kplc-weather-active-daily">KPLC Personal Forecast</a></span></li><li class="" id="menu66_3_8-S12318621"><span><a href="/story/12318621/programming-your-midland-noaa-weather-radio">Programming a Midland Weather Radio</a></span></li><li class="" id="menu66_3_9-L633644"><span><a href="javascript:OpenWin('http://www.facebook.com/benterrykplc||height=700,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Ben's Facebook</a></span></li><li class="" id="menu66_3_10-L633649"><span><a href="javascript:OpenWin('http://www.facebook.com/wadehamptonkplc||height=700,width=600,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Wade's Facebook</a></span></li></ul></li><li class="" id="menu66_4-C331274"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/331274/traffic-watch">Traffic</a></span></span></span></span></li><li class="" id="menu66_5-C4385"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/4385/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu66_5-C4385"><li class="wnFirstNode" id="menu66_5_1-C172802"><span><a href="/category/172802/touchdown-live">Touchdown Live</a></span></li><li class="" id="menu66_5_2-C245115"><span><a href="/category/245115/lsu">LSU</a></span></li><li class="" id="menu66_5_3-C248779"><span><a href="/category/248779/sec-originals">SEC Football</a></span></li><li class="" id="menu66_5_4-C245114"><span><a href="/category/245114/mcneese-state">McNeese State Sports</a></span></li><li class="" id="menu66_5_5-C245117"><span><a href="/category/245117/saints">Saints and NFL</a></span></li><li class="" id="menu66_5_6-C245118"><span><a href="/category/245118/high-school-sports">High School Sports</a></span></li><li class="" id="menu66_5_7-C245119"><span><a href="/category/245119/sports-person-of-the-week">Sports Person Of The Week</a></span></li><li class="" id="menu66_5_8-C261012"><span><a href="/category/261012/outdoors">Outdoors</a></span></li></ul></li><li class="" id="menu66_6-L799373"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="http://www.kplctv.com/category/331387/swla-crime-report">Crime</a></span></span></span></span></li><li class="" id="menu66_7-C284966"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/284966/sky-cam-network">SkyCams</a></span></span></span></span></li><li class="" id="menu66_8-C5841"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5841/health-family">HEALTH</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu66_8-C5841"><li class="wnFirstNode" id="menu66_8_1-L705939"><span><a href="http://www.kplctv.com/category/5841/health-family">Health and Family</a></span></li><li class="" id="menu66_8_2-C283330"><span><a href="/category/283330/the-new-family-tree">The New Family Tree</a></span></li><li class="" id="menu66_8_3-L527002"><span><a href="http://www.kplctv.com/category/227058/focus-on-health">Focus on Health</a></span></li><li class="" id="menu66_8_4-C72891"><span><a href="/category/72891/health-source-online">Health Source Online</a></span></li></ul></li><li class="" id="menu66_9-L426414"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/426414/program-listings">TV Listings</a></span></span></span></span></li><li class="" id="menu66_10-C69123"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/69123/kplc-contest-page">Contests</a></span></span></span></span></li><li class="" id="menu66_11-C5845"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/5845/about-us">About Us</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu66_11-C5845"><li class="wnFirstNode" id="menu66_11_1-S138117"><span><a href="/story/138117/contact-us">Contact KPLC</a></span></li><li class="" id="menu66_11_2-S16635466"><span><a href="/story/16635466/copies-of-news-stories">Request a copy of a news story</a></span></li><li class="" id="menu66_11_6-S138040"><span><a href="/story/138040/advertising-on-kplc-and-kplctvcom">Advertising on KPLC and kplctv.com</a></span></li><li class="" id="menu66_11_3-L691885"><span><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&amp;searchKeyword=&amp;searchLocation=-12802-Lake+Charles&amp;searchCategory=">Jobs at KPLC</a></span></li><li class="" id="menu66_11_4-S25277271"><span><a href="/story/25277271/kplc-internships">KPLC Internships</a></span></li><li class="" id="menu66_11_5-C184304"><span><a href="/category/184304/kplc-production-profile">KPLC Production Profile</a></span></li><li class="" id="menu66_11_7-L179379"><span><a href="javascript:OpenWin('http://www.raycommedia.com||height=,width=,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Raycom Media</a></span></li></ul></li><li class="" id="menu66_12-L792788"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/link/792788/lake-charles-cw">CW</a></span></span></span></span></li></ul><div class="wnClearMenu" id="clearmenu66"></div></div></div></div><div id="spacermenu66" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu66', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div></div><!--END WNCol23Top-->
<div id="WNContainerVideo" class="wnBlock videocontainer"><div class="wnGroup clip-info"><div class="wnItem clip-headline"><!--Clip Headline--><div id="wnClipHeadline"><h3>7News at Six- Segment 4- March 30, 2018</h3></div></div><div class="wnItem clip-header"></div><div class="wnItem videoplayer"><!--Video player--><div class="wnVideoCanvasContainer" id="wnVideoCanvasContainer1" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoCanvas1" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var widgetVideoCanvasCP = new WNVideoWidget("WNVideoCanvas2", "wnVideoCanvas1", "Main");
            widgetVideoCanvasCP.SetWidth("640");
            widgetVideoCanvasCP.SetHeight("360");
            widgetVideoCanvasCP.SetSkin(CANVAS_SKINS.flat.ebony);
            widgetVideoCanvasCP.SetVariable("clipId", "14239115");
            widgetVideoCanvasCP.SetVariable("transportShareButtons", "cc");
            widgetVideoCanvasCP.SetVariable("controlsType", "fixed");
            widgetVideoCanvasCP.SetVariable("overlayShareButtons", "email,link,share");
            
            try {
                if(wn.video.site.enableclippageautoplay) {
                    widgetVideoCanvasCP.SetVariable('isAutoStart', 'true');
                }
            }
            catch(e) {}

            widgetVideoCanvasCP.RenderWidget();
        </script></div><div class="wnItem clip-metadata"><div class="clip-byline-details"><!--Clip Byline--><div class="addthis-tool"><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
</div><div class="timestamp"></div></div><div class="clip-summary-details"><!--Clip Summary--><span></span></div></div><div class="wnItem clip-ad"></div><div class="wnItem clip-comments"><!--Clip Comments--><div id="wnSocialToolsSection"><div id="WNMobdub"></div></div></div><div class="wnItem clip-gallery"><!--Video Gallery 1--><div id="wnVideoGalleryContainer11" style="width:640px;height:360px;overflow:hidden;position:relative;"><div id="wnVideoGallery11" style="position: absolute; top: 0px;"></div></div><script type="text/javascript">
            var WNVideoGalleryG1 = new WNVideoWidget("WNGallery", "wnVideoGallery11", "Main");
            
            WNVideoGalleryG1.SetVariable("rows", "3");
            WNVideoGalleryG1.SetVariable("columns", "2");
            WNVideoGalleryG1.SetStylePackage("flatlight");
            WNVideoGalleryG1.SetVariable("showTooltip", "true");
            WNVideoGalleryG1.SetWidth("640");
            WNVideoGalleryG1.SetHeight("360");
            WNVideoGalleryG1.RenderWidget();
        </script></div></div></div><!--END WNContainerVideo-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<!--Video Gallery 2--><div class="debug hide" data-debug="Display Size 62 attempting to load..."></div><div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://kplc.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div id="CDEV-footer">
	<div class="top"> 
		<div class="search-box">
			<div class="wnSearchBox" id="WNSearchBox-bottom"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/Global/searchresults.asp"><span>Can't Find Something? </span><input type="text" class="wnQueryText" name="qu" size="20" value="" placeholder="Search For It Here"><input type="submit" class="wnSubmit" value="Search"></form></div>			
		</div>
		<div class="station-info">
			<div class="logo"><img src="http://ftpcontent.worldnow.com/wncustom/custom/kplc/2015/images/kplc-footer-logo.png" width="103" height="98" border="0" /></div>
			<div class="contact">
				<div>320 Division Street<br>Lake Charles, LA 70601/70602</div>
				<div>(337) 439-9071</div>
			</div>
			<div class="fcc">
				<div><a href="https://publicfiles.fcc.gov/tv-profile/kplc">FCC Public File</a></div>
				<a href="mailto:bcourtney@kplctv.com">bcourtney@kplctv.com</a>
				<div>(337) 439-9071 ext. 507</div>
				<a href="/story/9753976/kplc-public-eeo-report">EEO Report</a>
				<a href="/story/12173010/how-to-file-a-closed-captioning-complaint">Closed Captioning</a>
			</div>			
		</div>
	</div>
	<div class="footer-main-nav"> 
		<ul class="link-group">
			<!--<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>
			<li><a href="#">News Now Link</a></li>-->
		</ul>
	</div>	
	<div class="news-link"> 
		<ul class="link-group">
			<li><a href="http://www.ktre.com/category/241993/texas-news-now">Texas News Now</a></li>
		</ul>
	</div>	
	<div class="bottom">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
        	<div class="text">
				All content &copy; Copyright 2000 - 2018 Raycom Media. All Rights Reserved. For more information on this site, please read our <a href="/story/8774923/privacy-policy">Privacy Policy</a>, and <a href="/story/8775106/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
        	</div>
        	<div class="clear"></div>       
		</div>	
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><script src="http://ftpcontent4.worldnow.com/raycom/js/global-footer.js"></script><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>