<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r0YveJg3p6KS9r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kplc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kplc/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "GREG BEACHAM",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/12/07/old-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt/",
    "contentId": "M6CRXRIPFVAMPMWVVP57QBD3FI",
    "contentName": "Old foes Shevchenko, Jedrzejczyk meet for UFC flyweight belt",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-12-07T11:13:09.556Z",
    "description": "Valentina Shevchenko and Joanna Jedrzejczyk will rekindle an old rivalry when they meet for the flyweight title at UFC 231 in Toronto",
    "hasVideo": "false",
    "metaDescription": "Valentina Shevchenko and Joanna Jedrzejczyk will rekindle an old rivalry when they meet for the flyweight title at UFC 231 in Toronto",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "07",
    "publishedMonth": "12",
    "publishedYear": "2018",
    "stationName": "kplc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="k2k00ABXD6ssT0aA9jSLcfEt6XTbAVdVQupaocyxkH8"/> <title>Old foes Shevchenko, Jedrzejczyk meet for UFC flyweight belt</title> <meta name="keywords" content="MMA,, UFC 231, Flyweight Showdown"> <meta name="news_keywords" content="MMA,, UFC 231, Flyweight Showdown"/> <meta name="date" content="2018-12-07T11:13:09.556Z"/> <meta itemprop="description" name="description" content="Valentina Shevchenko and Joanna Jedrzejczyk will rekindle an old rivalry when they meet for the flyweight title at UFC 231 in Toronto"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/12/07/old-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt/"> <meta name="twitter:title" content="Old foes Shevchenko, Jedrzejczyk meet for UFC flyweight belt"/> <meta name="twitter:image" content="http://www.kplctv.com/resizer/IY30xCz3ESOMgt6BVyBnRogVM_I=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5RV6PQ2ET5FCTCKSG2OTMH7S5Q.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Valentina Shevchenko and Joanna Jedrzejczyk will rekindle an old rivalry when they meet for the flyweight title at UFC 231 in Toronto"/> <meta name="twitter:site" content="@KPLC7News"/> <meta name="twitter:creator" content="@KPLC7News"> <meta property="og:url" content="/2018/12/07/old-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt/"/> <meta property="og:title" content="Old foes Shevchenko, Jedrzejczyk meet for UFC flyweight belt"/> <meta itemprop="image" property="og:image" content="http://www.kplctv.com/resizer/IY30xCz3ESOMgt6BVyBnRogVM_I=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5RV6PQ2ET5FCTCKSG2OTMH7S5Q.jpg"/> <meta property="og:description" content="Valentina Shevchenko and Joanna Jedrzejczyk will rekindle an old rivalry when they meet for the flyweight title at UFC 231 in Toronto"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kplctv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="354227664672005"/> <meta property="fb:pages" content="99603912791"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kplc7news"> <link rel="amphtml" href="/2018/12/07/old-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt/?outputType=amp"> <meta name="author" content="GREG BEACHAM"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://www.kplctv.com",
        "logo": "http://www.kplctv.com/pb/resources/images/rm_icons/kplc-icon.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kplc7news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kplc-logo.svg?v=36)}</style> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-frameworkd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-featuresd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <link href="/pb/resources/dist/d404f83286001ac73b19/rm/rm-servicesd404f83286001ac73b19.css?v=36" rel="stylesheet"/> <script async src="/pb/resources/dist/d404f83286001ac73b19/rm/rm-indexd404f83286001ac73b19.js?v=36"></script> <script src="/pb/gr/c/default/r0YveJg3p6KS9r/arcAdsJS/84612eb819.js?v=36"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative zindex-higher col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f2pQ2l2YSXIS9r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="http://kplc.incentrev.com/category/local" class="color-grey-dark">50/50 Thursdays</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/restaurant-guide/" class="color-grey-dark">Coca Cola Restaurant Guide</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://kplcconnections.revrocket.us/" class="color-grey-dark">Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/community/the-pledge-of-allegiance/" class="color-grey-dark">The Pledge</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="http://www.kplctv.com/business/legal/legal-brief/" class="color-grey-dark">Legal Brief</a></li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-test-html-box" id="f0AC08OYSXIS9r"> <style>.pb-f-article-body .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 200px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}.pb-f-article-body .card .img-container.width-full,.pb-f-article-header .card .img-container.width-full{background-color:#f9f9f9}.pb-f-article-header .card .img-container.width-full img.width-full{display:block;max-height:calc(100vh - 150px);width:auto;max-width:100%;margin-left:auto;margin-right:auto}</style> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky zindex-higher col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f0NEonbYSXIS9r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/politics/elections" class="">Elections</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/community" class="">Community</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.kplctv.com/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cwtv.com/" class="">CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full zindex-high tray-open visible' : 'tray left-0 hidden width-full zindex-high hidden'" class="tray left-0 hidden width-full zindex-high"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/apps/" class="color-white">Download Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kplctv.com/pets/puppy-cam" class="color-white">Puppy Cam</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/politics/elections" class="color-white">Elections</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/news/hometown-heroes" class="color-white">Hometown Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-8"> <a href="/business/legal" class="color-white">Legal Corner</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kplctv.com/weather/weather-with-ben" class="color-white">Weather with Ben</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="http://www.kplctv.com/weather/marine-forecast/" class="color-white">Marine Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="http://www.kplctv.com/weather/fishing-forecast" class="color-white">Fishing & Hunting Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/athlete" class="color-white">Sports Person of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/mcneese-state" class="color-white">McNeese State</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/traffic/gas-prices/" class="color-white">KPLC Gas Price Tracker</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/health/pediatric-checklist/" class="color-white">Pediatric Checklist</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/2018/09/10/adulting/" class="color-white">Adulting 101</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/2018/09/24/babies/" class="color-white">Babies 101</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kplctv.com/community/restaurant-guide/" class="color-white">CocaCola Restaurant Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/2018/09/13/diamond-durrells-diamond-team/" class="color-white">Diamond Durrell's Diamond Team Giveaway</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/2018/09/13/lake-area-marine-trophy-link/" class="color-white">Lake Area Marine Trophy Link Contest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="http://www.kplctv.com/2018/08/30/facebook-giveaway/" class="color-white">Facebook Giveaway</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/programming/schedule/" class="color-white">TV Listings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://careers-raycommedia.icims.com/jobs/intro?hashed=0&mobile=false&width=710&height=500&bga=true&needsRedirect=false" class="color-white">Raycom Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0HTBN5YSXIS9r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kplc-breaking/" data-url="/pb/api/v2/render/feature" data-website="kplc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="fKmSyu1YSXIS9r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kplc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kplc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fYIkcb1YSXIS9r"> <div id="ad528-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad528" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad528",slotName:"kplc/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"M6CRXRIPFVAMPMWVVP57QBD3FI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="fyu1Wq1YSXIS9r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Old foes Shevchenko, Jedrzejczyk meet for UFC flyweight belt</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Old foes Shevchenko, Jedrzejczyk meet for UFC flyweight belt" src="http://www.kplctv.com/resizer/QZ4gwelZBY3oVpQk367Jjs9dVLs=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5RV6PQ2ET5FCTCKSG2OTMH7S5Q.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Valentina Shevchenko, left, UFC women's flyweight fighter and Joanna Jedrzejczyk UFC women's strawweight fighter face off at a news conference in Toronto on Wednesday, Dec. 5, 2018. (Nathan Denette/The Canadian Press via AP) (Nathan Denette) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="cdn4ps1YSXIS9r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Old+foes+Shevchenko%2C+Jedrzejczyk+meet+for+UFC+flyweight+belt&amp;url=http%3A%2F%2Fwww.kplctv.com%2F2018%2F12%2F07%2Fold-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kplctv.com%2F2018%2F12%2F07%2Fold-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt%2F&amp;title=Old+foes+Shevchenko%2C+Jedrzejczyk+meet+for+UFC+flyweight+belt', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Old%20foes%20Shevchenko%2C%20Jedrzejczyk%20meet%20for%20UFC%20flyweight%20belt&amp;body=Read%20more%20on%20Old%20foes%20Shevchenko%2C%20Jedrzejczyk%20meet%20for%20UFC%20flyweight%20belt%20at%20http%3A%2F%2Fwww.kplctv.com%2F2018%2F12%2F07%2Fold-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="ftk6561YSXIS9r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">GREG BEACHAM</span> <span class="font-bold">|</span> <span class="timestamp"> December 7, 2018 at 5:13 AM CST - Updated December 7 at 5:13 AM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0RgmFAYSXIS9r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LOS ANGELES (AP) — Valentina Shevchenko and Joanna Jedrzejczyk were teenagers when they first fought at the muay Thai world championships in 2006.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They met again in 2007 and 2008. Shevchenko won every time.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>A decade later, the fighters are meeting once again Saturday night, this time under the bigger, brighter spotlight of mixed martial arts at UFC 231.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shevchenko won't go into this high-profile flyweight title fight with any false confidence, not after everything Jedrzejczyk has accomplished since their first bouts. Yet Shevchenko still thinks those long-ago results will make a difference in the octagon in Toronto.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad746-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad746" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad746",slotName:"kplc/web/sports/national/M6CRXRIPFVAMPMWVVP57QBD3FI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"She can say that it's not affecting her, but yes, it's affecting her," Shevchenko said. "Fighters can say whatever, but what they're feeling inside, it's totally different. It's affecting everyone, for sure. Of course it was years ago. Of course she changed and improved as a fighter, same as me. All experience will help, and each experience I got from that fight will help me in this fight."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="UFC featherweight Valentina Shevchenko speaks at a press conference, Wednesday, Dec. 5, 2018 in Toronto. UFC 231 takes place on Saturday, Dec. 8, 2018. (Nathan Denette/The Canadian Press via AP)" data-src="http://www.kplctv.com/resizer/d8mn-Xsw8ckD1WIbzhQafgePIUs=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2HZKE32NAFEZBIBWWBOC7LFXDQ.jpg" src="http://www.kplctv.com/resizer/76iBsWHIzPyGzm7ZPys7bmnhne8=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/2HZKE32NAFEZBIBWWBOC7LFXDQ.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> UFC featherweight Valentina Shevchenko speaks at a press conference, Wednesday, Dec. 5, 2018 in Toronto. UFC 231 takes place on Saturday, Dec. 8, 2018. (Nathan Denette/The Canadian Press via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The rekindling of this long-standing rivalry could be exactly what the UFC needs in the women's flyweight division, which has been in upheaval pretty much ever since it opened last year. Shevchenko is eager to establish order among the world's best 125-pounders while earning the UFC belt that has long eluded her.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>To get it, Shevchenko (15-3) still has to get through Jedrzejczyk (15-2), the former strawweight champion moving up to claim a second title.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1409-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1409" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1409",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shevchenko realizes the difficulty of her task, but she can also see her ultimate goal is just five rounds away.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad102-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad102" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad102",slotName:"kplc/web/sports/national/M6CRXRIPFVAMPMWVVP57QBD3FI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"No one else can pretend to be the best here, because this is my weight," Shevchenko said. "This is my division. This is my place."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shevchenko has been looking for her place all her life.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Born to a Ukrainian family in Kyrgyzstan three years before the Soviet Union broke up, Shevchenko has been traveling the world on a martial arts quest for over a decade with her sister, Antonina, who is also a fighter. The sisters and longtime coach Pavel Fedotov settled in Peru a decade ago, but Shevchenko still trains in gyms all over the world, working to hone her technique. For this fight, she worked in Thailand and Las Vegas before heading to Canada.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shevchenko and Jedrzejczyk even trained in the same gym in Thailand for two months earlier in their careers.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad176-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad176" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad176",slotName:"kplc/web/sports/national/M6CRXRIPFVAMPMWVVP57QBD3FI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"We never were enemies," Shevchenko said. "When we were competing, we didn't talk to each other too much, but it was nothing personal where you hate somebody. Of course, when we were in different weight classes, we were speaking a little bit more."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>They haven't fought since Shevchenko decided to stop cutting weight to the 55-kilogram limit for muay Thai after 2008. When the UFC began to add women's divisions six years ago, Jedrzejczyk chose 115 pounds and Shevchenko chose 135 because they were the closest to their desired weights.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1442-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1442" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1442",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The UFC opened a 125-pound women's division last year, but curiously decided to crown its champion from a season of "The Ultimate Fighter," its long-running reality competition TV show.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nicco Montano won the show and the belt, but nearly everyone in MMA thought the division was Shevchenko's for the taking. Shevchenko's only two losses in the past eight years were narrow decisions against bantamweight champion Amanda Nunes, and the 125-pound weight limit suited her much better.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1478-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1478" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1478",slotName:"kplc/web/sports/national/M6CRXRIPFVAMPMWVVP57QBD3FI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I think the 125 division will be the most interesting to watch and the most active," Shevchenko said. "It will be exactly where all the action will be going. We just have to start this action."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="UFC women's strawweight Joanna Jedrzejczyk speaks at a press conference, Wednesday, Dec. 5, 2018 in Toronto. UFC 231 takes place on Saturday, Dec. 8, 2018. (Nathan Denette/The Canadian Press via AP)" data-src="http://www.kplctv.com/resizer/XfhahY3ksGyi4GbafFYhKYrng5Q=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5QEB7BOPHVEZDBTWLAUVLMSZYA.jpg" src="http://www.kplctv.com/resizer/IYBWBGmVUEPqis7N_2qNDrVtwtY=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/5QEB7BOPHVEZDBTWLAUVLMSZYA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> UFC women's strawweight Joanna Jedrzejczyk speaks at a press conference, Wednesday, Dec. 5, 2018 in Toronto. UFC 231 takes place on Saturday, Dec. 8, 2018. (Nathan Denette/The Canadian Press via AP) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Shevchenko was scheduled to fight Montano for the title in September, but Montano was stripped of the belt and hospitalized after a failed weight cut. Nunes also ended up in a hospital right before a scheduled bout with Shevchenko last year, frustrating the challenger.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I am looking forward to fighting someone who is really a professional," Shevchenko said. "I'm tired of these fighters who aren't professional, who can't cut weight or who are causing all this trouble. I would like to have more really responsible fighters inside of the organization."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jedrzejczyk had weight cut issues at 115 pounds, but they're unlikely to bother her at 125. Shevchenko says her own cut is simple: "Just don't eat for one day."</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1318-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1318" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1318",slotName:"kplc/web/sports/national/M6CRXRIPFVAMPMWVVP57QBD3FI",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Meanwhile, Jedrzejczyk needed a new goal after losing her 115-pound title last year to Rose Namajunas, who also beat her in an April rematch. Although Jedrzejczyk still insists she'll go back down to reclaim her strawweight title at some point, she decided to move up 10 pounds to take on Shevchenko for another belt.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1679-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1679" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1679",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even without the fighters' backstory and the belt at stake, the fight is a compelling contrast between two elites with markedly differing styles.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Jedrzejczyk is a furious, high-volume striker with a persistent jab and an eagerness to pressure every opponent. Shevchenko is a determined, accurate counterpuncher — and her power could be a problem for Jedrzejczyk, who has taken significant damage in recent fights.</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>"I think it will be a very good striking fight," Shevchenko said with a grin. "Oh, a lot of hits."</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="f0lr2vsYSXIS9r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kplctv.com/2018/12/07/old-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kplctv.com/2018/12/07/old-foes-shevchenko-jedrzejczyk-meet-ufc-flyweight-belt/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fNw7nD1YSXIS9r"> <div id="ad150-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad150" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad150",slotName:"kplc/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"M6CRXRIPFVAMPMWVVP57QBD3FI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f03xXkCYSXIS9r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-cloudy" data-default-location-code="USLA0264" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kplc" data-location-code="USLA0264" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0264,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kplctv.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/kplc/weather/ESP%20NEW_thumb.JPG" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="59" data-temp-c="15"> 59</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/103_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lake Charles, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kplctv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c0vcuYOYSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="frTbte1YSXIS9r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> RECENT CONTENT</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-170398" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/07/canucks-see-rivals-partners-new-seattle-nhl-franchise/"> <img class="width-full " alt="Canucks see rivals and partners in new Seattle NHL franchise" src="http://www.kplctv.com/resizer/tjvACiWQ1AEWF6QT9MEI2lUumkc=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/FVCZG7HTHRFHNCZNJ7QPO7BGHM.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/canucks-see-rivals-partners-new-seattle-nhl-franchise/"> Canucks see rivals and partners in new Seattle NHL franchise</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Vancouver GM Jim Benning can envision a few years from now when fans of Seattle's new NHL franchise are making the trek north on I-5 and into downtown Vancouver to watch their team play the Canucks</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>TIM BOOTH</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center"> <div class="width-full spaced card-media"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <a href="/2018/12/07/mayweather-says-he-will-hold-exhibition-with-japanese-star/"> <img class="width-full " alt="Mayweather says he will hold exhibition with Japanese star" src="http://www.kplctv.com/resizer/r7olFk_f1cL64xlAjFrHetvolTg=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/JZZCSK4PWJFVNP7MSVUZ7OKV34.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/mayweather-says-he-will-hold-exhibition-with-japanese-star/"> Mayweather says he will hold exhibition with Japanese star</a></h4> <div class="spaced color-grey-dark font-md" data-pb-field="custom.blurbText_" data-pb-url-field="custom.blurbUrl_" data-pb-field-type="text" data-pb-placeholder="#">Mayweather says he will hold exhibition with Japanese star</div> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row "> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>TIM DAHLBERG</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f04Lyj2YSXIS9r"> <div id="ad494-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad494" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad494",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"M6CRXRIPFVAMPMWVVP57QBD3FI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="col pb-layout-item pb-chain pb-c-single-chain full" id="c5QfDd2YSXIS9r"> <div class="flex-grid"> <section class="col desktop-12 tablet-12 mobile-12"> <div class="flex-grid"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0pn3MKYSXIS9r"> <div class="flex-feature "> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-169233" data-content-service="content-feed"> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/texans-atop-whole-afc-it-could-happen/"> <img class="width-full " alt="Texans atop the whole AFC? It could happen" src="http://www.kplctv.com/resizer/781qVgapA73mzt0Wc6VEIWL0Km8=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CGIQ5Q6EMZGX7A3GZM2ZWZTRN4.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/texans-atop-whole-afc-it-could-happen/"> Texans atop the whole AFC? It could happen</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>BARRY WILNER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:53 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/henry-runs-into-nfl-record-book-titans-rout-jaguars-/"> <img class="width-full " alt="Henry runs into NFL record book as Titans rout Jaguars 30-9" src="http://www.kplctv.com/resizer/6otLmxVj5MbLEwC7M0GR-kcgY54=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/SRSZVDLRBBBR5KS47H5JL2KMRQ.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/henry-runs-into-nfl-record-book-titans-rout-jaguars-/"> Henry runs into NFL record book as Titans rout Jaguars 30-9</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>TERESA M. WALKER</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:48 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/12/07/irving-leads-celtics-past-knicks-/"> <img class="width-full " alt="Irving leads Celtics past Knicks 128-100" src="http://www.kplctv.com/resizer/kj6AVKwbjHXvigKlsVhVnOs1ZmM=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/6I6RG4V7AZELRP6UNGDISIKBFY.jpg"> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/irving-leads-celtics-past-knicks-/"> Irving leads Celtics past Knicks 128-100</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>JIMMY GOLEN</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published 3h at 2:38 AM </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-6 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h4 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/12/07/kelly-relishes-irish-role-playoff-new-kids-block/"> Kelly relishes Irish role as playoff 'new kids on the block'</a></h4> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>CHARLES ODUM</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> <div class="font-sm color-grey byline-wrapper flex-container-row "> Published December 6, 2018 at 11:28 PM </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </section> </div> </div> <div class="pb-container"> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fDwoOc2YSXIS9r"> <div id="ad1235-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1235" class="arcad ad-728x90 zindex-med"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1235",slotName:"kplc/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"M6CRXRIPFVAMPMWVVP57QBD3FI"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:true})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f0mq95IYSXIS9r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 320 Division Street<br/>Lake Charles, LA 70601/70602<br/>(337) 439-9071 </p> <a class="call-to-action uppercase color-white" href="http://www.kplctv.com/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:bcourtney@kplctv.com" class="color-white">bcourtney@kplctv.com <br/> (337) 439-9071 ext. 507</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/pdf/kplc-eeo.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Lake+Charles" class="color-white">KPLC Careers</a></li> <li><a href="http://www.kplctv.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kplctv.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="http://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:bcourtney@kplctv.com" class="color-white">bcourtney@kplctv.com <br/> (337) 439-9071 ext. 507</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/pdf/kplc-eeo.pdf" class="color-white">EEO</a></li> <li><a href="http://www.kplctv.com/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="http://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Lake+Charles" class="color-white">KPLC Careers</a></li> <li><a href="http://www.kplctv.com/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="http://www.kplctv.com/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r0YveJg3p6KS9r/render.js?v=36'></script>