<!DOCTYPE html> <html lang="en-US"> <head> <script>var pb_global={pageName:"article-template",pageId:"r7LtPb2EG3Fg5r",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"prod",resourceToken:"",_website:"kplc"};</script> <script>window.serviceCallbacks=[];window.pageBuilder=window.pageBuilder||{};window.pageBuilder.featureLoaded=function(el){if(window.services.asyncFeatureCallback)window.services.asyncFeatureCallback(el);else window.serviceCallbacks.push(function(){window.services.asyncFeatureCallback(el)})};</script> <script>(function(){if(window.BOOMR&&window.BOOMR.version)return;var dom,doc,where,iframe=document.createElement("iframe"),win=window;function boomerangSaveLoadTime(e){win.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(win.addEventListener)win.addEventListener("load",boomerangSaveLoadTime,false);else if(win.attachEvent)win.attachEvent("onload",boomerangSaveLoadTime);iframe.src="javascript:false";iframe.title="";iframe.role="presentation";(iframe.frameElement||iframe).style.cssText="width:0;height:0;border:0;display:none;";
where=document.getElementsByTagName("script")[0];where.parentNode.insertBefore(iframe,where);try{doc=iframe.contentWindow.document}catch(e){dom=document.domain;iframe.src="javascript:var d\x3ddocument.open();d.domain\x3d'"+dom+"';void(0);";doc=iframe.contentWindow.document}doc.open()._l=function(){var js=this.createElement("script");if(dom)this.domain=dom;js.id="boomr-if-as";js.src="https://c.go-mpulse.net/boomerang/"+"XPXCW-DAMJV-5VCNY-NSGAA-ZZ4G2";BOOMR_lstart=(new Date).getTime();this.body.appendChild(js)};
doc.write('\x3cbody onload\x3d"document._l();"\x3e');doc.close()})();</script> <script>
  const addZeroPad = function(num) {
    num = Math.abs(num)
    num = num.toString()
    if (num.length === 1) {
      num = '0' + num
    }
    return num
  }

  const getTimezoneOffset = function() {
    const offset = -new Date().getTimezoneOffset() / 60
    const sign = offset < 0 ? '-' : '+'
    return sign + addZeroPad(offset) + ':00'
  }
</script> <script>
  var RCdataLayer = [{
    "adTarget": "kplc/web/sports/national",
    "authors": [
                  
                    {
                      "_id": "",
                      "name": "GREG BEACHAM",
                      "type": "author"
                    },
                  
                ],
    "canonicalUrl": "/2018/10/06/conor-mcgregor-makes-long-awaited-cage-return-ufc/",
    "contentId": "XLURJAFPPZFZFID65XOEJIK5YM",
    "contentName": "Conor McGregor makes long-awaited cage return at UFC 229",
    "contentOwner": "raycom",
    "contentTags":  [
                  
                ],
    "contentType": "story",
    "datePublished": "2018-10-06T01:26:35.097Z",
    "description": "Conor McGregor returns to mixed martial arts to fight Khabib Nurmagomedov in the main event of UFC 229",
    "hasVideo": "false",
    "metaDescription": "Conor McGregor returns to mixed martial arts to fight Khabib Nurmagomedov in the main event of UFC 229",
    "platformName": "Arc Feature Pack",
    "primarySection": 
                        
                        
                          
                          {
                            "name": "National",
                            "_id": "/sports/national",
                            "path": "/sports/national",
                          }
                        
                      ,
    "publishedDay": "05",
    "publishedMonth": "10",
    "publishedYear": "2018",
    "stationName": "kplc",
    "timezoneOffset": getTimezoneOffset(),
    "userAgent": navigator.userAgent,
    "userId": "",
    "userTimezone": Intl.DateTimeFormat().resolvedOptions().timeZone,
    "userTimezoneTimestamp": new Date()
  }]

</script> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!="dataLayer"?"\x26l\x3d"+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id\x3d"+i+dl;f.parentNode.insertBefore(j,f)})(window,document,"script","RCdataLayer","GTM-M5QQ3JP");</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="viewport" content="width=device-width, minimum-scale=1, initial-scale=1"> <meta charset="UTF-8"/> <meta name="copyright" content="Copyright (c) 2017 "/> <meta name="google-site-verification" content="k2k00ABXD6ssT0aA9jSLcfEt6XTbAVdVQupaocyxkH8"/> <title>Conor McGregor makes long-awaited cage return at UFC 229</title> <meta name="keywords" content="MMA,, UFC 229"> <meta name="news_keywords" content="MMA,, UFC 229"/> <meta name="date" content="2018-10-06T01:26:35.097Z"/> <meta itemprop="description" name="description" content="Conor McGregor returns to mixed martial arts to fight Khabib Nurmagomedov in the main event of UFC 229"/> <meta name="robots" content="index,follow,noarchive"/> <meta name="googlebot" content="index"/> <meta name="googlebot-news" content="index"/> <link rel="canonical" href="/2018/10/06/conor-mcgregor-makes-long-awaited-cage-return-ufc/"> <meta name="twitter:title" content="Conor McGregor makes long-awaited cage return at UFC 229"/> <meta name="twitter:image" content="http://www.kplctv.com/resizer/hhckKKx_ybzymtn7MEXHOf8EQq8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VNTF64AXVZFSHIHBAJ2ZIBYJQE.jpg"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:description" content="Conor McGregor returns to mixed martial arts to fight Khabib Nurmagomedov in the main event of UFC 229"/> <meta name="twitter:site" content="@KPLC7News"/> <meta name="twitter:creator" content="@KPLC7News"> <meta property="og:url" content="/2018/10/06/conor-mcgregor-makes-long-awaited-cage-return-ufc/"/> <meta property="og:title" content="Conor McGregor makes long-awaited cage return at UFC 229"/> <meta itemprop="image" property="og:image" content="http://www.kplctv.com/resizer/hhckKKx_ybzymtn7MEXHOf8EQq8=/1200x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VNTF64AXVZFSHIHBAJ2ZIBYJQE.jpg"/> <meta property="og:description" content="Conor McGregor returns to mixed martial arts to fight Khabib Nurmagomedov in the main event of UFC 229"/> <meta property="og:locale" content="en_US"/> <meta property="og:site_name" content="http://www.kplctv.com"/> <meta property="og:type" content="article"/> <meta property="fb:app_id" content="354227664672005"/> <meta property="fb:pages" content="99603912791"/> <meta property="fb:admins" content="644426401"/> <meta property="article:publisher" content="https://www.facebook.com/kplc7news"> <link rel="amphtml" href="/2018/10/06/conor-mcgregor-makes-long-awaited-cage-return-ufc/?outputType=amp"> <meta name="author" content="GREG BEACHAM"> <script data-schema="NewsArticle" type="application/ld+json">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</script> <script data-schema="Organization" type="application/ld+json">
      {
        "name": "",
        "url": "http://",
        "logo": "http:////pb/resources/images/rm_icons/logo_meta.png?token=123",
        "@type": "Organization",
        
          "sameAs": [ "https://www.facebook.com/kplc7news" ],
        
        "@context": "http://schema.org"
      }
    </script> <link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous"> <link href="https://fonts.googleapis.com/css?family=Oswald:400,600,700|PT+Serif:400,400i,700i" rel="stylesheet"> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <style>.logo{background-image:url(/pb/resources/images/kplc-logo.svg?v=34)}</style> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-framework7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-features7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <link href="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-services7a495e16576cbca75f1a.css?v=34" rel="stylesheet"/> <script async src="/pb/resources/dist/7a495e16576cbca75f1a/rm/rm-index7a495e16576cbca75f1a.js?v=34"></script> <script src="/pb/gr/c/default/r7LtPb2EG3Fg5r/arcAdsJS/84612eb819.js?v=34"></script> <script>
  const arcAds = new ArcAds({
    dfp: {
      id: '63316753'
    }
  });
  window.arcAds = arcAds;
</script> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"737814",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.55.57.70",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"dd69df5",region:"27471",protocol:"",blver:14,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"dd69df5",ai:"465351",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M5QQ3JP" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> 
                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"737814",ustr:"",originlat:"0",clientrtt:"2",ghostip:"23.55.57.70",ipv6:false,pct:"10",clientip:"52.90.98.148",requestid:"dd69df5",region:"27471",protocol:"",blver:14,akM:"f",akN:"ae",akTT:"O",akTX:"1",akTI:"dd69df5",ai:"465351",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head> <body> <div id="pb-root" class=""><a class="skip-link" href="#header">Skip to content</a> <section id="nav" class="relative high-z-index col"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-sales-nav" id="f0jJ7D3EG3Fg5r"> <div id="sales-nav" class="background-grey-minimal visible-lg"> <div class="container"> <ul class="list-unstyled flex-container-row padded padded-top padded-bottom padded-xs"> <li class="padded padded-right padded-md flex-shrink"><a href="https://kplc.incentrev.com/category/local" class="color-grey-dark">50/50 Thursdays</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/restaurant-guide/" class="color-grey-dark">Coca Cola Restaurant Guide</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="https://kplcconnections.revrocket.us/" class="color-grey-dark">Connections</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/community/the-pledge-of-allegiance/" class="color-grey-dark">The Pledge</a></li> <li class="padded padded-right padded-md flex-shrink"><a href="/business/legal/legal-brief/" class="color-grey-dark">Legal Brief</a></li> </ul> </div> </div> </div> <div class="pb-container"> </div> </section> <header id="sticky-nav" class="sticky high-z-index col"> <div class="pb-container"> <div class="wrapper clearfix col pb-feature pb-layout-item pb-f-global-navigation-bar" id="f076eziEG3Fg5r"> <div id="app-bar" class="app-bar card padded padded-sm padded-top padded-bottom width-full" role="navigation"> <div class="justify-space-between align-items-center flex-container-row relative app-bar-inner container"> <button id="app-bar-topics-button" name="topicsMenu" class="app-button justify-center flex-container-row no-border" data-role="open-tray" data-tray="topics"> <span class="fa fa-2x fa-bars" aria-hidden="true"></span> </button> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> <div class="app-bar-top-container flex-3 flex-container-row spaced spaced-sm spaced-left spaced-right hidden-sm"> <ul id="app-bar-top-menu" class="list-unstyled flex-container-row topics-list uppercase align-items-center flex-shrink"> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news" class="">News</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/weather" class="">Weather</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/traffic" class="">Traffic</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/sports" class="">Sports</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/news/crime" class="">Crime</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/health" class="">Health</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/contests" class="">Contests</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/programming/schedule" class="">TV</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="/about-us" class="">About Us</a> </h3> </li> <li class="spaced spaced-right spaced-lg li-1"> <h3> <a href="http://www.cwtv.com/" class="">CW</a> </h3> </li> </ul> </div> <div class="search-box-container search-box flex flex-container-row align-items-center justify-end"> <div class="search-box-inner"> <form class="search search-expandable-form small" action="/search/" method="GET"> <input type="checkbox" class="checkbox" name="search-action" id="search-action"/> <label class="magnifying-glass" for="search-action"> <i class="search-button fa fa-search"></i> <i class="close-button fa fa-times"></i> </label> <input type="text" class="search-text-field" id="expandable-search" name="q" placeholder="Search..."/> </form> </div> </div> </div> </div> <div data-role="tray" data-tray="topics"> <nav [class]="visible == true ? 'tray left-0 hidden width-full high-z-index tray-open visible' : 'tray left-0 hidden width-full high-z-index hidden'" class="tray left-0 hidden width-full high-z-index"> <div class="topics-tray tray-contents card card-dark padded padded-bottom padded-md"> <div class="tray-contents-inner container" tabindex="0"> <div class="five-hundred-screen-height"> <div class="container"> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/homepage" class="color-white">Home</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/live" class="color-white">Watch Live</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/apps/" class="color-white">Download Apps</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/pets/puppy-cam" class="color-white">Puppy Cam</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/news" class="color-white">News</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/news/national" class="color-white">National</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/news/crime" class="color-white">Crime</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/news/editorial" class="color-white">Consider This</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/news/hometown-heroes" class="color-white">Hometown Heroes</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/business/legal" class="color-white">Legal Corner</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/weather" class="color-white">Weather</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/weather/cams" class="color-white">Skycams</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/weather/hurricane" class="color-white">Hurricane Center</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/weather/weather-with-ben" class="color-white">Weather with Ben</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/weather/marine-forecast/" class="color-white">Marine Forecast</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/weather/fishing-forecast" class="color-white">Fishing & Hunting Forecast</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/sports" class="color-white">Sports</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/sports/athlete" class="color-white">Sports Person of the Week</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/sports/high-school" class="color-white">High School</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/sports/high-school/football" class="color-white">Football</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/sports/ncaa/lsu" class="color-white">LSU</a> </li> <li class="list-unstyled padded padded-sm padded-right li-7"> <a href="/sports/ncaa/mcneese-state" class="color-white">McNeese State</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/traffic" class="color-white">Traffic</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/traffic/gas-prices/" class="color-white">KPLC Gas Price Tracker</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/health" class="color-white">Health</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/health/pediatric-checklist/" class="color-white">Pediatric Checklist</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/community" class="color-white">Community</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="http://www.kplctv.com/2018/09/10/adulting/" class="color-white">Adulting 101</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="http://www.kplctv.com/2018/09/24/babies/" class="color-white">Babies 101</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/community/restaurant-guide/" class="color-white">CocaCola Restaurant Guide</a> </li> <li class="list-unstyled padded padded-sm padded-right li-6"> <a href="/community/calendar" class="color-white">Community Calendar</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/contests" class="color-white">Contests</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/2018/09/13/diamond-durrells-diamond-team/" class="color-white">Diamond Durrell's Diamond Team Giveaway</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/2018/09/13/lake-area-marine-trophy-link/" class="color-white">Lake Area Marine Trophy Link Contest</a> </li> <li class="list-unstyled padded padded-sm padded-right li-5"> <a href="/2018/08/30/facebook-giveaway/" class="color-white">Facebook Giveaway</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/programming" class="color-white">TV</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="/programming/me-time" class="color-white">Me Time With Frangela</a> </li> <li class="list-unstyled padded padded-sm padded-right li-4"> <a href="/programming/schedule/" class="color-white">TV Listings</a> </li> </ul> </li> </ul> <ul class="float-left list-unstyled links uppercase min-width-25 padded padded-sm padded-top padded-left"> <li class="list-unstyled padded padded-sm padded-right li-1"> <h3> <a href="/about-us" class="color-white">About Us</a> </h3> <ul class=""> <li class="list-unstyled padded padded-sm padded-right li-3"> <a href="https://careers-raycommedia.icims.com/jobs/intro?hashed=0&mobile=false&width=710&height=500&bga=true&needsRedirect=false" class="color-white">Raycom Jobs</a> </li> </ul> </li> </ul> </div> </div> </div> </div> </nav> </div> </div> </div> </header> <section id="top" class="width-full"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-breaking-news" id="f0n1bbEEG3Fg5r"> <div id="breaking-news-wrapper" class="breaking-news-wrapper" data-feature-name="breaking-news-bar" data-feature-grouping=".pb-f-global-breaking-news" data-page-uri="/fragment-kplc-breaking/" data-url="/pb/api/v2/render/feature" data-website="kplc" data-view-unpublished=""> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-weather-weather-alerts" id="ffqhgl1EG3Fg5r"> <div id="weather-alerts-wrapper" class="weather-alerts-wrapper" data-feature-name="weather-alerts-bar" data-feature-grouping=".pb-f-weather-weather-alerts" data-page-uri="/kplc-weather-alerts/" data-url="/pb/api/v2/render/feature" data-website="kplc"> <div data-href="/pb/api/v2/render/feature"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f2K3rx1EG3Fg5r"> <div id="ad1774-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1774" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1774",slotName:"kplc/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLURJAFPPZFZFID65XOEJIK5YM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> </div> </section> <div class="container flex-grid"> <article id="content-well" class="col desktop-8 tablet-12 mobile-12"> <div class="wrapper clearfix col full pb-feature pb-layout-item pb-f-article-header" id="f0c3kcGEG3Fg5r"> <div class="card spaced card-article width-full spaced-bottom spaced-xs"> <div class="text-align-left card-content"> <ul class="tag-list-wrapper list-unstyled flex-container-row text-align-left uppercase unstyled-link spaced spaced-top spaced-sm call-to-action bold"> </ul> <h1 class="spaced spaced-xs spaced-top spaced-bottom">Conor McGregor makes long-awaited cage return at UFC 229</h1> <h2 class="spaced spaced-xs spaced-top"></h2> </div> <div class="spaced spaced-top spaced-sm"> <div class="card-content"> <figure class=""> <div class="width-full img-container aspect-ratio-2x1"> <img class="width-full " alt="Conor McGregor makes long-awaited cage return at UFC 229" src="http://www.kplctv.com/resizer/ut6xyZVTGkX2ol8IEn3Z4Pw_r2U=/1200x600/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VNTF64AXVZFSHIHBAJ2ZIBYJQE.jpg"/> </div> <div class="container"> <figcaption class="caption-text spaced flex-container-row justify-space-between card card-article"> Conor McGregor holds up belts during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. McGregor is scheduled to fight Khabib Nurmagomedov on Saturday in Las Vegas. (AP Photo/John Locher) (John Locher) </figcaption> </div> </figure> </div> </div> </div> </div> <div class="flex-grid flex-container-row flex-mobile-column col col-no-side-gutter pb-layout-item pb-chain pb-c-article-double-chain full" id="ceknIu1EG3Fg5r"> <section id="article-sharebar" class="col col-no-gutter desktop-1 visible-lg spaced spaced-top spaced-sm"> <div class="flex flex-container-row sticky"> <span class="sharebar app-bar-share flex-container-column text-align-right"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" aria-label="share on twitter" name="twitter" onclick="window.open( 'https://twitter.com/intent/tweet?text=Conor+McGregor+makes+long-awaited+cage+return+at+UFC+229&amp;url=http%3A%2F%2Fwww.kplctv.com%2F2018%2F10%2F06%2Fconor-mcgregor-makes-long-awaited-cage-return-ufc%2F', 'share_popup', 'height=500,width=650' ); return false;" role="button" data-arctrack="socialShareTwtr" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter icon-light"></i> </button> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" name="facebook" aria-label="share on facebook" onclick="window.open( 'https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.kplctv.com%2F2018%2F10%2F06%2Fconor-mcgregor-makes-long-awaited-cage-return-ufc%2F&amp;title=Conor+McGregor+makes+long-awaited+cage+return+at+UFC+229', 'share_popup', 'height=500,width=650' ); return false;" data-arctrack="socialShareFb" data-referrer="" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square icon-light"></i> </button> <a href="mailto:?subject=Conor%20McGregor%20makes%20long-awaited%20cage%20return%20at%20UFC%20229&amp;body=Read%20more%20on%20Conor%20McGregor%20makes%20long-awaited%20cage%20return%20at%20UFC%20229%20at%20http%3A%2F%2Fwww.kplctv.com%2F2018%2F10%2F06%2Fconor-mcgregor-makes-long-awaited-cage-return-ufc%2F"> <button class="button button-icon button-icon-hover-accent button-xl button-dark button-round spaced spaced-top spaced-sm" role="button" aria-label="share story via email" data-arctrack="socialShareEmail" data-referrer="" rel="noopener noreferrer"> <i class="far fa-envelope icon-light"></i> </button> </a> </span> </div> </section> <section class="col col-no-gutter desktop-11 tablet-12 mobile-12 spaced spaced-top spaced-sm"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-byline" id="f08bKhzEG3Fg5r"> <div class="card"> <div class="byline spaced spaced-bottom spaced-md card-content display-inline"> By <span class="font-bold color-black">GREG BEACHAM</span> <span class="font-bold">|</span> <span class="timestamp"> October 5, 2018 at 8:26 PM CDT - Updated October 5 at 8:26 PM </span> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="fb0FTa1EG3Fg5r"> <div class="collection collection-cards" id="article-body"> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>LAS VEGAS (AP) — The last time Conor McGregor was in a UFC cage, he was merely the biggest star in the history of mixed martial arts.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>In the 23 months since, the loquacious Irishman has become exponentially richer and much more famous. With his boxing loss to Floyd Mayweather as the catalyst, McGregor has ascended to a new level of stardom and success outside MMA and outside sports.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Even UFC President Dana White wondered whether McGregor (21-3) would decide to fight on, but he did.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McGregor returns to the octagon at UFC 229 on Saturday night to fight lightweight champion Khabib Nurmagomedov (26-0) in a Las Vegas arena full of boisterous Irish fans. The pay-per-view show could be the most-watched and most lucrative in the UFC's history, according to both White and the former two-belt champion at the center of it all.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1785-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1785" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1785",slotName:"kplc/web/sports/national/XLURJAFPPZFZFID65XOEJIK5YM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"I came back for the love of this," McGregor said. "To come back and shut this man up."</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Khabib Nurmagomedov holds up a belt during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. Nurmagomedov is scheduled to fight Conor McGregor Saturday in Las Vegas. (AP Photo/John Locher)" data-src="http://www.kplctv.com/resizer/m8_4hL9_2ZFdm0ZNKHJhv3DM-HI=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P24D52T2KBDPNBUMMPWH4XM6DA.jpg" src="http://www.kplctv.com/resizer/vgFVT9kF7fsQEAOmEfsvyRAtO40=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/P24D52T2KBDPNBUMMPWH4XM6DA.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Khabib Nurmagomedov holds up a belt during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. Nurmagomedov is scheduled to fight Conor McGregor Saturday in Las Vegas. (AP Photo/John Locher) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McGregor's mere presence sells a fight these days, even when that presence has been limited. The UFC did strikingly little overt promotion of this bout, limiting McGregor's public appearances to a combative news conference in New York and a handful of outings in Vegas — all of which McGregor used to promote his new whiskey venture.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"He can say what he wants," Nurmagomedov said. "When a drunk guy talks, no one listens."</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1314-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1314" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1314",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Yet the fighters' faces are everywhere this week, their artificially colored eyes glaring from the official fight posters at bars and club across the world. UFC 229 has entered the public consciousness largely because of McGregor's magnetism, and it seems likely to become the best-selling pay-per-view event in the promotion's history. White is optimistic it will challenge the world's biggest boxing events in total sales.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad691-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad691" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad691",slotName:"kplc/web/sports/national/XLURJAFPPZFZFID65XOEJIK5YM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The fight's promotion was mostly done in April, when McGregor attacked a bus containing several fighters in his attempt to fight Nurmagomedov, who had confronted one of McGregor's teammates earlier in the week. Their mutual disdain is powerful, as evidenced at their ceremonial weigh-in Friday night in which McGregor slapped Nurmagomedov's extended fist and then threw a front kick that didn't land.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McGregor unleashed a vintage stream of insults and invective against the champion all week. Nurmagomedov was no less sharp in fewer words, particularly when he addressed the pro-Irish crowd at the weigh-in.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>"Tomorrow I'm going to smash your boy, guys," Nurmagomedov said. "I'm going to smash your boy."</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But beyond the bombast and spectacle that accompanies McGregor everywhere, this matchup is a fascinating chance to re-examine a classic MMA debate: Who wins in a matchup between a top striker and an elite wrestler?</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1809-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1809" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1809",slotName:"kplc/web/sports/national/XLURJAFPPZFZFID65XOEJIK5YM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Conor McGregor speaks during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. McGregor is scheduled to fight Khabib Nurmagomedov on Saturday in Las Vegas. (AP Photo/John Locher)" data-src="http://www.kplctv.com/resizer/vCBXaJ3Pzn6D6NsMXYY3US1m0Cw=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NXXR6QVKFFDVALH6OM2CKNUQ4.jpg" src="http://www.kplctv.com/resizer/RfPVU3HmAO861WYWVWWLqRPXam0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/3NXXR6QVKFFDVALH6OM2CKNUQ4.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Conor McGregor speaks during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. McGregor is scheduled to fight Khabib Nurmagomedov on Saturday in Las Vegas. (AP Photo/John Locher) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McGregor's punching power is formidable and unquestionable, while Nurmagomedov might be the best grappler in the game — and neither man excels at the other's specialty. The stark contrast in strengths makes this matchup tough to predict, even if Nurmagomedov is the favorite at the Vegas sports books.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Nurmagomedov has shown a recklessness and a willingness to brawl at certain points in his previous fights — and McGregor would love that, particularly if the ferocious counterpuncher gets a chance to end it early before Nurmagomedov's famed conditioning can become a factor. If Nurmagomedov can get the fight on the ground or push it into the late rounds, McGregor's chances seem likely to wither.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad887-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad887" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad887",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Although Nurmagomedov has rarely even been tested in his career, he also has no victories over fighters of McGregor's class. His most accomplished previous opponents were former lightweight champ Rafael Dos Anjos, who lost a clear decision to Nurmagomedov on the preliminary card of a show in Orlando 4 1/2 years ago, and Edson Barboza, who got trounced by Nurmagomedov last December.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>As McGregor proved by bringing his two now-outdated championship belts to almost every public appearance in recent weeks, he still considers himself the rightful holder of the lightweight title that Nurmagomedov claimed last April. McGregor never defended either of his belts, and his nearly two-year break from MMA competition could be a factor.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad724-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad724" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad724",slotName:"kplc/web/sports/national/XLURJAFPPZFZFID65XOEJIK5YM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>The opponent that McGregor accepted for his return seems almost as daunting as featherweight champion Jose Aldo did in 2015. Aldo was also a fearsome champion on a decade-long winning streak with a reputation as one of MMA's most physical, intimidating fighters.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>McGregor ended his reign in 13 seconds.</p> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>UFC 229's main event is backed by a solid undercard at T-Mobile Arena, where McGregor fought Mayweather last year.</p> </div> </div> <div data-type="image" class="card card-captioned collection-item card-embedded-content"> <div class="card-content card-article"> <figure class=""> <div class="width-full img-container "> <img class="b-lazy width-full " alt="Khabib Nurmagomedov speaks during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. Nurmagomedov is scheduled to fight Conor McGregor on Saturday in Las Vegas. (AP Photo/John Locher)" data-src="http://www.kplctv.com/resizer/4F-HdFn6VrYYPcGXsajjGDeSE4U=/1400x0/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QFYSAUSTFREJTPASMY6LKT3VMI.jpg" src="http://www.kplctv.com/resizer/JHWrHo1lHa6lQPs_IVVewye_Kh0=/0x10/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/QFYSAUSTFREJTPASMY6LKT3VMI.jpg"> </div> <div> <figcaption class="caption-text spaced flex-container-row justify-space-between "> Khabib Nurmagomedov speaks during a news conference for the UFC 229 mixed martial arts bouts Thursday, Oct. 4, 2018, in Las Vegas. Nurmagomedov is scheduled to fight Conor McGregor on Saturday in Las Vegas. (AP Photo/John Locher) (AP) </figcaption> </div> </figure> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>Lightweight contender Tony Ferguson (25-3), who would have loved to replace either main-event fighter if anything had gone wrong, is a favorite against former champ Anthony Pettis (21-7). Heavyweights Derrick Lewis and Alexander Volkov also meet, along with strawweights Michelle Waterson and Felice Herrig.</p> <div class="flex-container-column align-items-center hidden-lg spaced spaced-top spaced-sm"> <div id="ad1461-sticky" class="flex-container-column visible-sm"> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1461" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1461",slotName:"kplc/web/sports/national/XLURJAFPPZFZFID65XOEJIK5YM",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"mobile",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>But there's no doubt who is carrying this show: McGregor is getting a guaranteed $3 million purse along with untold millions in a cut of pay-per-view sales, while Nurmagomedov is guaranteed a healthy $2 million.</p> <div class="flex-container-column align-items-center hidden-sm spaced spaced-top spaced-sm"> <div id="ad1492-sticky" class="flex-container-column "> <div class="flex-container-row justify-center background-grey-minimal padded padded-bottom padded-top padded-sm "> <div id="ad1492" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1492",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"",cid:""},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> </div> </div> <div data-type="text" class="card collection-item "> <div class="card-content card-article"> <p>___</p> </div> </div> <div data-type="text" class="card collection-item card-border-bottom card-border-bottom-thick card-border-bottom-dark"> <div class="card-content card-article"> <p>Follow Greg Beacham on Twitter: www.twitter.com/gregbeacham</p> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-outbrain" id="fZHgzI1EG3Fg5r"> <div id="outbrain-article-ad" class=""> <div class="OUTBRAIN" data-widget-id="AR_8" data-src="http://www.kplctv.com/2018/10/06/conor-mcgregor-makes-long-awaited-cage-return-ufc/" data-ob-template="raycom"> </div> <div class="OUTBRAIN" data-widget-id="AR_9" data-src="http://www.kplctv.com/2018/10/06/conor-mcgregor-makes-long-awaited-cage-return-ufc/" data-ob-template="raycom"> </div> </div> </div> </section> </div> <div class="pb-container"> </div> </article> <aside id="right-rail" class="col desktop-4 tablet-12 mobile-12 right-rail"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0J4dbuEG3Fg5r"> <div id="ad46-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad46" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad46",slotName:"kplc/web/sports/national",adType:"flex-cube",dimensions:"[[[300, 600], [300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLURJAFPPZFZFID65XOEJIK5YM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-weather-forecast-box" id="f0nyTJ7EG3Fg5r"> <div class="invisible weather-gradient flex-grid color-white pb-weather night" id="weather-forecast-box" data-valid-content="true"> <div id="forecast-box-bg-wrapper" data-current-bg-image="night-clear" data-default-location-code="USLA0264" class="weather-item flex pb-weather pb-forecast-box padded padded-md padded-top padded-bottom padded-right padded-left"> <div id="forecast-box-content"> <input type="hidden" id="forecast-box-zip-code" data-url="/pb/api/v2/render/feature/weather/forecast-box" data-feature-grouping=".pb-f-weather-forecast-box" data-website="kplc" data-location-code="USLA0264" data-language="en" data-content-config-keys='Code,Language' data-content-config-values='USLA0264,en' data-custom-field-keys='spanish' data-custom-field-values=''/> <div class="col spaced spaced-top spaced-sm"> <div class="flex-container-row justify-center"> <div class="spaced spaced-right spaced-lg flex-container-row align-items-center"> <a href="http://www.kplctv.com/weather"> <img class="radar-image" src="http://webpubcontent.raycommedia.com/kplc/weather/ESP%20NEW_thumb.JPG" width="100%"/> </a> </div> <div class="flex-container-column"> <div class="flex-container-row"> <div class="font-bold temp temp-lg weather-temp temp-lg-forecast-box" data-temp-f="77" data-temp-c="25"> 77</div> <div class="icon spaced spaced-left spaced-md flex-container-row align-items-center"> <img width="40px" height="40px" src="/pb/resources/images/weather/weather-condition-icons/400x400/97_daily_forecast.png" alt="weather icon"/> </div> </div> <div class="spaced spaced-sm spaced-top text-align-center"> <div class="flex-container-column relative"> <div class="text-align-center"> <span class="location font-bold"> Currently in<br/>Lake Charles, LA</span> </div> </div> </div> <div class="flex-container-row spaced spaced-top spaced-md justify-center"> <a href="http://www.kplctv.com/weather"> <button class="weather uppercase button button-mini-radius button-transparent button-white-border color-white bold font-sm padded padded-xs padded-left padded-right padded-top padded-bottom"> Full Forecast</button> </a> </div> </div> </div> </div> </div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="f0HEjBZEG3Fg5r"> <div id="ad1631-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad1631" class="arcad ad-300x250"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad1631",slotName:"kplc/web/sports/national",adType:"cube",dimensions:"[[[300, 250]], [[300, 250]], [[300, 250]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLURJAFPPZFZFID65XOEJIK5YM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="pb-container"> <div class="wrapper clearfix col desktop-12 tablet-12 mobile-12 pb-feature pb-layout-item pb-f-homepage-story-feed" id="fncBZj2EG3Fg5r"> <div class="flex-feature height-full"> <h3 class="bold"><span class="rectangle"></span> LATEST NEWS</h3> <div class="flex-feature height-full flex-grid api-returned-stories" id="load-more-wrapper-25971" data-content-service='content-feed'> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/flying-lessons-increasingly-demand/"> <img class="width-full " alt="Flying lessons increasingly in demand" src="http://www.kplctv.com/resizer/nAXkjgMRyrr0yDC1-4hkM_uparw=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/OGHBUBAWVVHVXAMG55GRATZG5Q.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/flying-lessons-increasingly-demand/"><i class='far fa-play-circle' title='Has Video'></i>&nbsp; Flying lessons increasingly in demand</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Theresa Schmidt</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/06/traffic-backed-up-i-near-texas-border/"> <img class="width-full " alt="Traffic backed up on I-10 near Texas border" src="http://www.kplctv.com/resizer/jEr3LZYMyVjQLulU4tN8IqZ1w20=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VCQMNCVQONFZPODFNUQA6K5S3E.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/06/traffic-backed-up-i-near-texas-border/"> Traffic backed up on I-10 near Texas border</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/06/live-barbe-sulphur/"> <img class="width-full " alt="LIVE: Barbe @ Sulphur" src="http://www.kplctv.com/resizer/IJ1WNtLk3IYoaIIvxxO6mfneE4I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VTZ4SNLXJZHC5A3KUG52KDLNTM.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/06/live-barbe-sulphur/"> LIVE: Barbe @ Sulphur</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/virtual-dissection-table-proven-effective-sowela/"> <img class="width-full " alt="Virtual dissection table proven effective at Sowela" src="http://www.kplctv.com/resizer/Ezc4ODc0hYwY8MueAUEqmiapuPg=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/CPY2GX644NDYZFIRXGLLVX75JY.jpg"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/virtual-dissection-table-proven-effective-sowela/"> Virtual dissection table proven effective at Sowela</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Ashley Joseph</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/touchdown-live-week/"> <img class="width-full " alt="Touchdown Live - Week 6" src="http://www.kplctv.com/resizer/IJ1WNtLk3IYoaIIvxxO6mfneE4I=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/VTZ4SNLXJZHC5A3KUG52KDLNTM.PNG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/touchdown-live-week/"> Touchdown Live - Week 6</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/photos-cameron-parish-sheriff-asking-publics-help-galimidi-case/"> <img class="width-full " alt="PHOTOS: Cameron Parish Sheriff asking for public’s help in Galimidi case" src="http://www.kplctv.com/resizer/E63MOKvH6JKtkNUm7VpLOd4UyWk=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/UI6C3ZTJQRHQRIUS4O5AV7BJLM.JPG"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/photos-cameron-parish-sheriff-asking-publics-help-galimidi-case/"> PHOTOS: Cameron Parish Sheriff asking for public’s help in Galimidi case</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Hannah Daigle</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/suspect-arrested-hathaway-burglaries/"> <img class="width-full " alt="Suspect arrested in Hathaway burglaries" src="http://www.kplctv.com/resizer/rmLQ6JXn4Bp6f94anUSa16wo76g=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/NSXU6RQJZBCMJK2GPKGODAJZ2E.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/suspect-arrested-hathaway-burglaries/"> Suspect arrested in Hathaway burglaries</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span>Patrick Deaville</span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> <div class="col desktop-12 tablet-12 mobile-12"> <div class="card skin"> <div class="card-media width-full"> <div class="align-items-center flex-container-row justify-space-between"> <div class="width-full spaced card-media flex-reverse spaced-left spaced-lg flex"> <figure class=""> <div class="width-full img-container aspect-ratio-4x3"> <a href="/2018/10/05/first-alert-forecast-higher-rain-chances-over-weekend-while-tropics-become-active/"> <img class="width-full " alt="FIRST ALERT FORECAST: Higher rain chances over the weekend while the tropics become active" src="http://www.kplctv.com/resizer/6ieEvofwg3ytyhIXkNzGMQs5G3g=/1200x900/arc-anglerfish-arc2-prod-raycom.s3.amazonaws.com/public/MDYNNIQNMBHULK4YISB7OTMYXA.png"/> </a> </div> </figure> </div> <div class="card card-article-mobile-only width-full flex-container-column flex-2"> <h5 class="promo-header spaced spaced-xs spaced-bottom spaced-top font-normal"><a class="unstyled-link " href="/2018/10/05/first-alert-forecast-higher-rain-chances-over-weekend-while-tropics-become-active/"> FIRST ALERT FORECAST: Higher rain chances over the weekend while the tropics become active</a></h5> <div class="byline-timestamp-container flex-container-column flex-desktop-row spaced spaced-top spaced-xs align-items-start"> <div class="byline-wrapper flex-container-row hidden"> <span class="byline">By&nbsp;</span> <h3 class="byline bold"> <span><span>Grant Roberts</span></span> </h3> <span class="spaced spaced-right spaced-md"></span> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </aside> <div id="recirc" class="col desktop-12 tablet-12 mobile-12"> </div> </div> <section id="bottom" class="col desktop-12 tablet-12 mobile-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-arcads" id="fiXtRk1EG3Fg5r"> <div id="ad438-sticky" class="flex-container-column "> <div class="flex-container-row justify-center "> <div id="ad438" class="arcad ad-728x90 z-index-arc-ad"></div> <script>window.serviceCallbacks.push(function(){window.helpers.includeAd(arcAds,{id:"ad438",slotName:"kplc/web/sports/national",adType:"flex-leaderboard",dimensions:"[[[970, 250], [970, 90], [728, 90]], [[728, 90]], [[320, 50]]]",targeting:{position:{"as":"posn"},position_type:"",pt:"a",cid:"XLURJAFPPZFZFID65XOEJIK5YM"},display:"all",sizemap:{breakpoints:"[ [1024, 0], [768, 0], [319, 0] ]",refresh:true}},{lazyload:false})});</script> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="f6TJOE1EG3Fg5r"> <footer class="card card-dark"> <div class="container"> <div class="container spaced spaced-sm spaced-left"> <div class="flex flex-container-column flex-tablet-row flex-desktop-row width-full color-white"> <div class="spaced spaced-right spaced-bottom spaced-xl"> <div class="logo-container flex flex-container-row align-items-center justify-left"> <a aria-label="Visit homepage" href="http://www.kplctv.com"> <div class="logo logo-slim"></div> </a> </div> </div> <div class="spaced spaced-right spaced-xl footer-mission"> <p class="spaced spaced-bottom spaced-xs"> 320 Division Street<br/>Lake Charles, LA 70601/70602<br/>(337) 439-9071 </p> <a class="call-to-action uppercase color-white" href="/about-us">Contact Us <i class="fa fa-caret-right" aria-hidden="true"></i></a> <div class="spaced spaced-top spaced-xl hidden-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:bcourtney@kplctv.com" class="color-white">bcourtney@kplctv.com <br/> (337) 439-9071 ext. 507</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/pdf/kplc-eeo.pdf" class="color-white">EEO</a></li> <li><a href="/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Lake+Charles" class="color-white">KPLC Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="spaced spaced-top spaced-xl hidden-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> <div class="spaced spaced-right spaced-xl visible-lg"> <ul class="list-unstyled call-to-action uppercase"> <li><a href="https://publicfiles.fcc.gov/tv-profile/kplc" class="color-white">FCC Public File</a></li> <li><a href="mailto:bcourtney@kplctv.com" class="color-white">bcourtney@kplctv.com <br/> (337) 439-9071 ext. 507</a></li> <li><a href="http://webpubcontent.raycommedia.com/kplc/pdf/kplc-eeo.pdf" class="color-white">EEO</a></li> <li><a href="/story/12173010/how-to-file-a-closed-captioning-complaint/" class="color-white">Closed Captioning</a></li> <li><a href="https://careers-raycommedia.icims.com/jobs/search?ss=1&searchLocation=-12802-Lake+Charles" class="color-white">KPLC Careers</a></li> <li><a href="/2018/08/24/privacy-policy/" class="color-white">Privacy Policy</a></li> <li><a href="/2018/08/24/terms-service/" class="color-white">Terms of Service</a></li> </ul> </div> <div class="visible-lg"> <span class="buttonbar app-bar-share flex-container-grid width-full text-align-right"> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://twitter.com/KPLC7News" role="button" aria-label="Visit Twitter" target="_blank" rel="noopener noreferrer"> <i class="fab fa-twitter "></i> </a> <a class="button button-icon button-icon-hover-accent button-lg footer-social-icon" href="https://www.facebook.com/kplc7news" role="button" aria-label="Visit Facebook" target="_blank" rel="noopener noreferrer"> <i class="fab fa-facebook-square "></i> </a> </span> </div> </div> </div> </div> </footer> </div> <div class="pb-container"> </div> </section> </div> <script async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script async src='/pb/gr/p/default/r7LtPb2EG3Fg5r/render.js?v=34'></script>